1. #1
    bonjours à tous
    ba voilà, problème classique de connexion ou de je sais pas quoi en multijoueur, si quelqu'un avait la liste des ports à forwarder, ou une autre idée pour faire mieux marcher, ça serait sympa merci
    ah oui le problème : ba quand je crée un jeu, je vois "machin se connecte", si je lui parle il ne répond pas donc je pense que mes messages ne s'affichent pas; parfois je clique sur "lancer" et ça ne marche pas alors l'autre finit par quitter, bref voilà
    des problèmes de connexion quoi

    pour les connaisseurs j'ai le même problème sur Starcraft depuis que j'ai... un routeur

    merci d'avance
    Share this post

  2. #2
    bonjours à tous
    ba voilà, problème classique de connexion ou de je sais pas quoi en multijoueur, si quelqu'un avait la liste des ports à forwarder, ou une autre idée pour faire mieux marcher, ça serait sympa merci
    ah oui le problème : ba quand je crée un jeu, je vois "machin se connecte", si je lui parle il ne répond pas donc je pense que mes messages ne s'affichent pas; parfois je clique sur "lancer" et ça ne marche pas alors l'autre finit par quitter, bref voilà
    des problèmes de connexion quoi

    pour les connaisseurs j'ai le même problème sur Starcraft depuis que j'ai... un routeur

    merci d'avance
    Share this post

  3. #3
    Dans la beta, il fallait ouvrir les ports suivants dan sle firewall (UDP+TCP):
    6668, 40000, 40005, 40100, 41006, 42000, 44000, 45000.

    Je ne sais pas encore ce qu'il en est dans la démo.
    Share this post