1. #1
    Avatar de Ni0uf Petit nouveau
    Inscrit
    décembre 2011
    Messages
    4
    Bonjour.

    J'ai téléchargé ACR ce matin sur PC via le client Steam.
    J'y ai joué une bonne partie de la journée sans aucun problème, et là, je subit des plantages (freeze de l'écran de jeu) à répétition, quelle que soit la qualité des graphiques... ou la mission. Il m'arrive de pouvoir jouer plusieurs heures sans bug et ensuite subir plusieurs plantages en moins de 10 minutes, avec comme seule solution, le redémarrage sauvage du PC...

    Ce problème est-il connu et résolu?


    Merci de votre aide précieuse.

    Félix
    Share this post

  2. #2
    Avatar de Katchahoy Forumeur fou
    Inscrit
    mars 2011
    Messages
    1 694
    Ca ressemble à un problème connu qui se produisait déjà dans AC1, AC2 et ACB, et dont j'ai moi-même été victime, mais je ne crois pas qu'une solution efficace ait été trouvée ici.
    Share this post

  3. #3
    Message original par Katchahoy:
    Ca ressemble à un problème connu qui se produisait déjà dans AC1, AC2 et ACB, et dont j'ai moi-même été victime, mais je ne crois pas qu'une solution efficace ait été trouvée ici.
    Je confirme, j'ai déjà eu ce problème là sur AC:B, sauf que moi c'était qu'en multijoueur.
    Je n'ai jamais réussi à régler le problème et ubisoft a été incapable de savoir d'où ça vient.

    Ce qui est marrant (ou pas) c'est que j'ai de nouveau ce problème sur AC:R.

    Donc c'est bien d'acheter le jeu, mais encore faut-il qu'il marche..

    Il serait temps qu'ubisoft se bouge un peu (voire beaucoup) car savoir qu'un bug persiste sur tous les AC, et qu'il n'a jamais été réparé, c'est (excusez moi du terme) se foutre de la gueule des gens.

    PS : Ce bug là, je ne sais pas pour les autres, mais je ne l'ai QUE sur AC ... bizarre quand même.
    Share this post

  4. #4
    Avatar de Ni0uf Petit nouveau
    Inscrit
    décembre 2011
    Messages
    4
    Ce qui est étonnant, c'est que je n'ai eu aucun problème sur les autres AC... J'ai trouvé quelques sites de résolutions de problèmes de plantage de ACR sur le net anglophone, voici le lien...
    J'essaye ça en début de semaine prochaine et vous tiens au courant... Mais je trouve en effet que ce genre de bug est indigne d'une grosse licence, telle que AC...
    Quand on débourse 50 euros pour un jeu, la moindre des choses est qu'il marche... M'enfin bon, Ubi ne semble pas être le seul, il n'y a qu'à voir le dernier MW3....
    Share this post

  5. #5
    J'ai déjà testé tout ce qui est marqué sur les 2 AC et ça n'a rien donné ^^'.

    Ce qui est bizarre c'est que ce bug je l'ai rencontré du jour au lendemain sur AC:B. Tout fonctionné à 100% puis un jour, paf ..

    Enfin en tout cas, j'espère pour toi que ce lien va t'aider .
    Share this post

  6. #6
    Skyrim et les plantages, c'est aussi une grande histoire d'amour. (couplée à des bugs de quête assez sévères ~)

    En tout cas perso je n'ai jamais eu ce problème sur les AC. Une réinstall n'aide pas, je suppose ? :/
    Share this post

  7. #7
    Pas du tout, enfin pour moi, après pour lui je ne sais pas ^^'.

    PS : Pour Skyrim, faut surtout pas installer le dernier patch .


    EDIT : J'aurais quelques soupçons quant au fait que ce soit lié au DirectX.

    Ma carte graphique supporte jusqu'au DirectX 10, cependant, j'ai Windows Seven et par conséquent DirectX 11.

    La question est : Les versions antérieures des DirectX sont-elles aussi installées sur mon système ?

    Je me pose cette question car beaucoup de gens ont eu des problèmes avec différents jeux .. ^^'.
    Share this post

  8. #8
    Avatar de Ni0uf Petit nouveau
    Inscrit
    décembre 2011
    Messages
    4
    Ne pouvant pas attendre tout le weekend avant de tester les différentes soluces, je m'y suis collé ce matin...
    Finalement, j'ai exécuté en compatibilité XP SP2 et j'ai mis à jour mes pilotes ATI (il me manquait la dernière MAJ pour ma CG) et étrangement, tout marche à la perfection pour le moment. Je ne manquerais pas de vous faire part des évolutions négatives s'il y en a!

    Bonne chance...

    Honnêtement, suis-je le seul à trouver que les éditeurs sont un peu gonflés de nous livrer des jeux bugés/mal optimisés?
    Share this post

  9. #9
    Ben ça dépend aussi de l'étendue et de la nature des bugs. Il y en aura toujours que les beta et phases de test ne réussiront pas à supprimer, et les configurations sont très variées sur PC. Dans un monde idéal, on n'aurait pas besoin des patchs correctifs. =D

    Après c'est sûr que l'on est en droit de s'attendre à une certaine stabilité.

    PS : Pour Skyrim, faut surtout pas installer le dernier patch .
    Facile à dire, Steam met à jour tout seul. =P
    Et je vais vraiment avoir besoin de correctifs sur les quêtes buguées... :/ *ne peut plus se pointer dans une des capitales sous peine de crever ou d'ajouter plusieurs milliers à la prime sur sa tête*
    Share this post

  10. #10
    Je me permets de faire un up car mon souci n'est toujours pas réglé.

    Je récapitule ce qu'il se passe :

    Historique :
    > A l'époque de ACB, j'étais sous vista, tout fonctionnait parfaitement.
    Un jour, je décide de passer sous seven x64.
    Là ça plante et ça persiste même sur ACR

    Préambule :
    > Ce problème se passe UNIQUEMENT sur la série Assassin's Creed et UNIQUEMENT en multijoueur. Le solo fonctionne parfaitement.

    Problème rencontré :
    > Aléatoirement durant une partie multijoueur (en jeu ou en attente de lancement de partie), au bout de X temps (ça peut être au bout de 10min ou même de 2h) le jeu freeze (l'écran se fige et rien ne répond, ni souris, ni clavier) et le son "grésille" en continu.


    Configuration :

    OS : Seven 64 bits.
    Carte graphique : NVidia GTX 285 (modifiée par Gainward)
    Processeur : Intel Core 2 Duo CPU E8500 3.16 GHz
    RAM : 4 GO DDR3
    Carte mère : Asus P5QL PRO.
    Internet : Connexion via cable RJ45 / FAI : SFR.

    > Tout est à jour.


    Divers :
    > Les 4 exécutables sont en compatibilité XP, et se lance automatiquement en administrateur.
    > Le jeu est à jour.
    > Le launcher est à jour.


    Voilà je pense avoir tout dit, donc si quelqu'un connait une solution valable, je suis preneur .
    Share this post