1. #1

    Bug Crypte de Typhon

    Bonjour,

    Je rencontre un bug dans la crypte de Typhon et impossible d'avancer. Je n'ai jamais eu de problème pendant tout le jeu.
    Sur Switch, version téléchargée.

    Lors de cette épreuve :



    Une fois le mur cassé, la fleur apparaît bien derrière jusque là tout va bien.



    Lorsque je lance la flèche d'appolon et que je la fait passer à travers les 2 cercles, le cadenas se débloque sur la fleur et là elle disparaît !!!
    La flèche s'écrase sur le mur et donc impossible d'enflammer la fleur avec la flèche enflammée.



    La suite n'est donc pas débloquée le cadenas reste allumé dans le vide et impossible d'avancer dans la suite de la crypte sans avoir débloqué cette étape.

    Evidemment j'ai relancé le jeu plusieurs fois, éteint, rallumé la switch... Marche pas... Je rencontre toujours le problème.

    Pouvez-vous m'aider ? Si proche du but ....

    Merci beaucoup
    Share this post

  2. #2
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 522
    Bonjour NiiiFaaa et bienvenue sur nos forums,

    Navré d'apprendre que tu rencontres un souci lors de ce passage dans la crypte de Typhon.

    Afin que l'on puisse mieux visualiser le souci que tu rencontres, est-ce qu'il te serait possible de nous faire parvenir une petite vidéo montrant la fleur qui disparaît lorsque tu fais passer ta flèche à travers les anneaux s'il te plaît ? Cela nous permettra d'y voir un peu plus clair !
    Share this post

  3. #3
    Merci pour votre réponse. Je viens de faire la dernière MAJ, pareil, voici la vidéo, merci beaucoup !

    https://drive.google.com/file/d/16u5...ew?usp=sharing
    Share this post

  4. #4
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 897
    Bonjour NiiiFaaa,

    Merci pour cette vidéo.

    Pourrais-tu me confirmer si tu as déjà tenté de retourner à une précédente sauvegarde, avant la crypte ?
    Share this post

  5. #5
    Envoyé par Ubi-Caliburn Go to original post
    Bonjour NiiiFaaa,

    Merci pour cette vidéo.

    Pourrais-tu me confirmer si tu as déjà tenté de retourner à une précédente sauvegarde, avant la crypte ?
    Bonjour j'ai le même soucis sur ps5
    Share this post

  6. #6
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 897
    Bonjour guest-xxYzf5TT,

    Navrée de lire que tu rencontres ce problème sur PS5, pourrais-tu m'indiquer si tu as déjà tenté de retourner sur une sauvegarde précédent la crypte pour contourner le problème ainsi apparu ?
    Share this post

  7. #7
    Envoyé par Ubi-Caliburn Go to original post
    Bonjour guest-xxYzf5TT,

    Navrée de lire que tu rencontres ce problème sur PS5, pourrais-tu m'indiquer si tu as déjà tenté de retourner sur une sauvegarde précédent la crypte pour contourner le problème ainsi apparu ?
    non pas encore pris le temps de le faire
    Share this post

  8. #8
    Avatar de Ubi-Ciel Ubisoft Support Staff
    Inscrit
    avril 2021
    Messages
    262
    Bonjour POPIK02,

    Je comprends que tu n'as pas encore essayé de charger une sauvegarde précédente afin de tenter de résoudre cette situation.

    Je t'invite donc à réaliser cette manipulation dès que possible.
    Share this post