🛈 ANNONCE
Salutations ! Les Forums Watch Dogs sont à présent archivés et accessibles en lecture seule uniquement, veuillez vous rendre sur la nouvelle plateforme afin de discuter sur le jeu.
  1. #1

    problèmes de missions multijoueur

    bonjour, quand je suis dans le multi et que je veux me rendre a un objectif de quête a une rue de la zone de mission l'hexagone jaune disparait et ma mission beug j'ai beau me rendre sur la zone mon objectif reste inchangé "rendez vous a ...." alors que j'y suis déjà. quelqu'un pourrait éclairer ma lanterne ? merci.

    (la tout va bien je m'apprête a démarrer pour me rendre au point)

    (la le point disparait alors que je vais arriver sur la zone.)

    (vous pouvez constater que je suis bien sur les lieux mais l'objectif est toujours le même.)
    et ca me fait ca pour 80% des missions online en public et en session amis.
    Share this post

  2. #2
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 886
    Bonsoir Tenzano_BE,

    Je suis navrée de lire que tu rencontres ce problème de mise à jour d'objectif.

    Pourrais-tu me confirmer si tu rencontres cette situation depuis le lancement du jeu ou si ce dernier est apparu récemment ?

    Il est possible que la connexion avec le jeu ne se synchronise pas correctement, à ce propos, pourrais-tu effectuer les étapes suivantes ?

    Tiens-moi au courant des résultats que tu obtiens.
    Share this post

  3. #3
    bonjour, non cela m'est apparu seulement depuis que j'ai commencé le multi il y a 2-3 jours. Pour ce qui est de la résolution de problèmes via le liens envoyé, je test au fur et a mesure.

    -connection :check
    -reboot modem:check
    -conflits logiciels:check
    -activation upnp:check
    -ouverture de ports: en cours de test.

    merci pour ta réponse et le lien que tu m'a envoyé
    Share this post

  4. #4
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 886
    Pas de soucis !

    Tiens-moi au courant des résultats que tu obtiens après ouverture des ports
    Share this post

  5. #5
    bonjour, voila après 1bonne journée de teste ca a l'aire d'être devenu stable, encore merci pour ta solution. si jamais j'ai encore des sooucis je reviendrais mais normalement ca doit etre bon
    Share this post

  6. #6
    je pensais que c'était devenu stable jusqu'à maintenant, mais en faite je suis obligé de me reconnecter dans une autre session pour palier au problème. En générale les missions se suivent sans bug
    Share this post

  7. #7
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 490
    Bonjour Tenzano_BE,

    Si je comprends bien, lorsque le souci survient, tu es obligé de te connecter dans une autre session mais ensuite tu peux enchaîner les missions sans bugs, c'est bien cela ?
    Share this post