1. #1

    Problème de son

    Bonjour,
    Je me suis remis a jouer a R6 depuis peu je lance quelque partie tous ce passe bien puis là le jeu bug et mon son deviens bizarre j'ai l'ambiance sonore mais je n'entend plus mes tires, ceux de mes alliés, les pas, les gadget, et des fois lorsque quelqu'un tire(allié comme ennemis) le son du tires reste sur lui et tourne a l'infinis ce qui me permet de le localiser, même problème lors l'utilisation de gadget le son reste a la place ou le gadget a été utilisé, ce bug arrive environ une partie sur deux en plein milieux de la partie et donc qui me gâche la partie et m'oblige a relancer le jeux.
    Merci d'avace
     1 people found this helpful
    Share this post

  2. #2
    Avatar de Ubi-Frons Community Representative
    Inscrit
    décembre 2018
    Messages
    4 000
    Bonjour ici également iReeZk_YT, et désolé qu'après Watch Dogs, tu rencontres un problème sur Rainbow Six Siège.

    Nous avons une enquête ouverte à propos de ce problème de son, et afin de nous aider à identifier ce souci, pourrais-tu m'indiquer les informations suivantes s'il te plaît ?

    - Carte(s) concernée(s)
    - Connexion utilisée (LAN? Wifi?)
    - As-tu remarqué les problèmes sur le replay ? Ou pendant le jeu lui-même ?
    - Que s'est-il passé avant que tu ne commences à rencontrer les problèmes de son ? Quelque chose d'inhabituel ?

    Et si jamais tu as la possibilité de nous envoyer une vidéo, cela sera grandement apprécié.

    Merci d'avance !
     1 people found this helpful
    Share this post

  3. #3
    Pas de problème ca arrive les bugs

    - Toutes les cartes sont concernées
    - Connexion CPL a la fibre de chez Bouygues
    - Pendant le jeux souvent en plein milieux de parties et le bug reste sur les parties suivantes sauf si je relance mon jeux
    - J'ai essayé d'identifier pourquoi le bug arrive mais je crois qu'il n'y a pas de raison spécifique

    Voici le lien d'une vidéo que j'ai upload sur YouTube et où le bug se produit
    https://www.youtube.com/watch?v=UiKVIZ0ZAwk

    (J'ai mit des times code dans la description où des exemples bugs se produise et si il y a d'autre probleme de son comme des grésillement je ne l'ai ais pas en jeux comme pour les "freezes" )
    Share this post

  4. #4
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 661
    Bonjour,

    Tu utilises peut être un drivers générique comme le "Périphérique High Definition Audio".
    Regarde du coté des sites comme Mes Drivers - détection automatique des drivers, des pilotes et de la configuration (touslesdrivers.com) ou Téléchargement gratuit de drivers et détection de sa configuration PC (driverscloud.com) pour trouver le drivers de ta carte son.
    Share this post

  5. #5
    Bonjour,
    J'ai fait donc les test pour détecter mes drivers driver cloud me dit que tout est a jour Tous Les Driver me dit ça :



    Il faut que je télécharge les deux driver ou juste un seul ?
    Merci d'avance
    Share this post

  6. #6
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 661
    Bonjour,
    Le plus récent.
    Share this post

  7. #7
    Bonjour,
    J'ai mit a jour les drivers sur les sites indiquer le bug est encore là avec les même symptômes
    Merci d'avances
    Share this post

  8. #8
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 527
    Bonjour iReeZk_YT et rwan007,

    @ iReeZk_YT, je suis navrée de lire que malgré les étapes proposées par @Rwan007 n'aient pas permis de résoudre la situation.

    Je t'encourage en complément de ces dernières à vérifier les étapes de dépannage des problèmes de son suivantes. Cela permettra de t'assurer que ton installation est optimale.

    Tiens-nous au courant des résultats que tu obtiens.
    Share this post