🛈 ANNONCE
Salutations ! Les Forums Anno sont à présent archivés et accessibles en lecture seule uniquement, veuillez vous rendre sur la nouvelle plateforme afin de discuter sur le jeu.
  1. #1

    ANNO 1701 : Sauvegarde qui se supprime lors de l'enregistrement

    Bonjour,

    J'espère que vous allez bien et passez une bonne journée ?

    J'ai un problème de sauvegarde sur ANNO 1701 que j'aimerais résoudre (même si je me fais pas de films, les devs vont pas faire un patch pour un jeu aussi vieux).

    Régulièrement, lorsque j'écrase une sauvegarde dans "Charger/Sauvegarder", le jeu s'arrête (retour sur UbiConnect) et quand je relance le jeu ma partie a... disparu ! Heureusement, j'ai réglé l'auto-save sinon je perdais toute ma partie et j'avais plus qu'à recommencer. Le soucis c'est que je perds pas mal de temps, ça me fait rager, et je me rappelle jamais de tout ce que j'ai fais durant le laps de temps perdu.

    Ce bug est-il connu ? Si oui, y a-t-il moyen de le régler ? Sinon, y a-t-il un moyen de régler l'auto-save sur moins de 30 minutes ?

    Merci d'avance pour vos réponses.

    Le_Corboy

    NB : J'ai joué à ce jeu sur trois pc différent, avec à chaque fois le même problème. Je veux bien indiquer ma config actuelle mais je doute que le pb soit par là.
    Share this post

  2. #2
    Avatar de Ubi-Shzi Community Representative
    Inscrit
    décembre 2018
    Messages
    4 080
    Salut Le_Corboy, bienvenue sur notre forum et navré que tu rencontres ce problème pour sauvegarde avec Anno 1701.

    Comme tu as essayé avec plusieurs pc, il est donc effectivement peu probable que cela vienne de la configuration.

    Dans ce cas, pourrais-tu m'indiquer sur quel type de disque dur est enregistré Anno 1701 s'il te plaît ?

    Ainsi que d'indiquer le chemin d'enregistrement des sauvegardes ?

    Si tu préfères garder ces informations confidentielles, tu peux alors nous recontacter en privé, par Chat, Facebook ou Twitter.

    Merci !
    Share this post

  3. #3
    Bonjour,

    Merci de ta réponse. Anno 1701 est installé sur un disque dur HDD. Les sauvegardes sont ici : B:\Programmes\Ubisoft\Ubisoft Game Launcher\games\Anno1701\Fra\Savegames

    Tu as une idée d'où pourrait venir le problème ? A noter que je n'ai pas ce soucis avec Anno 2070 (oui j'aime bien les vieux Anno ^^) qui est aussi sur mon HDD.
    Share this post

  4. #4
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 897
    Bonjour Le_Corboy,

    Je te remercie pour ces informations supplémentaires

    Pourrais-tu m'indiquer en complément si en sauvegardant sans écraser le problème persiste ? Pourrais-tu aussi me confirmer si Anno 1701 et Ubisoft Connect ont les droits d'administrateur ?
    Share this post

  5. #5
    Bonjour,
    Merci de ta réponse Caliburn.

    Je veux bien essayer mais comme cela n'arrive pas à chaque fois mais environ 1 fois sur 10, il faut que j'essaie longtemps.
    J'ai passé le jeu et Ubisoft Connect en administrateur car ils ne l'étaient pas. Avec un peu de chance, cela réglera le problème de synchronisation des sauvegardes avec le cloud (tous mes jeux Ubisoft en souffrent).
    Share this post

  6. #6
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 897
    Bonjour Le_Corboy,

    Pas de soucis, tiens-nous au courant de l'évolution de la situation.
    Share this post