1. #1

    Anno 1800, des freeze, lags et bugs son

    Bonjour,
    Je joue à la franchise Anno depuis la sortie de Anno 1404 et je n'ai jamais eu de problème similaire à celui que je vais vous exposer.
    J'ai longuement parcouru le forum à la recherche d'une solution mais il semble que mon problème soit plus complexe qu'il n'en a l'air...

    Voila, je jouais sur une partie continue (Anno 1800 avec 6 DLC) depuis plus de 20h quand subitement, alors que je reprends ma partie des lags, chute de fps, freezes de 1 à 10 secondes apparaissent et restent très présent durant toute la partie. Il faut noter également que le son coupe régulièrement pendant quelques secondes parfois en meme temps que l'image...

    J'ai essayé de réparer tout ça, sans succès. J'ai commencé par baisser tout les graphismes (alors que je dispose de composants largement suffisants pour faire tourner le jeu en ultra), j'ai aussi désinstallé/réinstallé le jeu, vérifié les fichiers locaux... Même lorsque je lance une nouvelle partie, les bugs sont et vidéos continuent !
    Le problème ne survient que sur Anno 1800. Je tiens à ajouter que je n'ai rien changé à la config de mon pc, ni fais de quelconque mise à jour.

    Je ne vois vraiment pas comment m'en sortir sur ce coup là, c'est incompréhensible !

    Ne plus pouvoir jouer à Anno 1800 d'un jour à l'autre c'est dur !
    Pouvez vous m'aider ?
    Share this post

  2. #2
    Bonjour,

    Si tu as une gforce Nvidia , il faut aussi vérifier que les graphismes sont vraiment baissé car leur interface semble prendre le dessus sur le jeu.. vérifie aussi que le pilote soit à jour ..

    Perso , j'ai ,depuis quelques temps, windows qui "beepe" lorsque je suis dans le jeu ... et je n'ai toujours pas trouvé d'ou ca peux venir ..
    Share this post

  3. #3
    Bonjour,
    Non j'ai tout vérifié à ce niveau là, le problème que tu décris par rapport à Geforce, est connu mais il ne s'agit pas de ça visiblement, ni des pilotes qui sont à jours...
    Étonnant ton histoire de "bip", moi c'est plutôt des grésillements et des moments où le son coupe (assez fréquemment).
    Share this post

  4. #4
    Re,

    La solution est peut-être ici :

    https://www.jeuxvideo.com/forums/42-...s-soudains.htm
     1 people found this helpful
    Share this post

  5. #5
    Merci de ton aide,
    Effectivement, avant de passer ici je suis allé faire un tour sur les forums relayant des problèmes similaires et celui ci semble le plus proche du mien...
    Je vais donc dès demain (ce qui était prévu) tenter d'ajouter de la RAM à mon Pc.
    Il reste cependant un mystère... Pourquoi ma RAM qui était parfaitement suffisante a subitement "chuté" ou du moins est passé de 60% d'utilisation à 95 ?
    Un composant défectueux ? Peu probable à moins que ce ne soit un pti virus surprise ?
    Je vais voir tout ça...

    Bonne continuation !
     1 people found this helpful
    Share this post

  6. #6
    salut
    j'ai un problème similaire :ralentissement et quelques plantages mais je me suis aperçu que ma RAM 2x8 Go après le ralentissement était encore a 14 Go d'utilisation ,je joue en ultra avec tous les DLC,mon matos est des plus performant ,i7 7700K, NVIDIA GTX1080, j'ai de suite commandé des vengeances 2x16 Go 3200 MHz j'espere que cela suffira .Je ne manquerai pas de vous en informer . ++++
    Share this post

  7. #7
    Avatar de Ubi-Frons Community Representative
    Inscrit
    décembre 2018
    Messages
    4 011
    Salut ladislas et navré d'apprendre que tu rencontres un problème de performance bien que tu aies pu jouer en ultra avant.

    Pourrais-tu vérifier que tu aies suivi ces étapes ?

    Si le problème persiste, n'hésite surtout pas à revenir en privé par Chat, Facebook ou Twitter, avec tes fichiers système sous la main. (Dxdiag et Msinfo)

    On regardera ça ensemble.
    Share this post

  8. #8
    bonjour
    j'ai changer mes RAM j,'ai installé des 2x16GB 3200MHZ, et plus aucun problème, j'ai regardé l'utilisation de cette mémoire vive et elle était de 19GO d’où mes ralentissements et plantage avant . merci
    Share this post

  9. #9
    Avatar de Ubi-Frons Community Representative
    Inscrit
    décembre 2018
    Messages
    4 011
    Bonjour ladislas et ravi que tu puisses profiter correctement de ta partie d'Anno 1800 après ce changement de configuration.

    Profite bien et si tu as la moindre question, n'hésite pas !
    Share this post