1. #1

    Bug objet de classe (eclaireur)

    Bonjour,

    Quand je sélectionne la classe éclaireur, je n'ai plus son objet de classe mais celui de classe sélectionné avant. Donc impossible d'utilisé la compétence de l'éclaireur.

    Pouvez vous me recontacte par mail.

    Merci.

    Cordialement.

    [IMG]GRB Bug1.png[/IMG]
     3 people found this helpful
    Share this post

  2. #2
    Avatar de Ubi-Frons Community Representative
    Inscrit
    décembre 2018
    Messages
    4 021
    Bonjour KingNours, bienvenue sur notre forum et merci de nous signaler ce problème.

    Cependant, afin de partager cette image, il faudra que tu héberges celle-ci sur un site dédiée et de nous envoyer le lien une fois disponible.

    Alternativement, tu peux nous recontacter en privé par Chat, Facebook ou Twitter si tu préfères !
    Share this post

  3. #3
    Bonjour je rencontre le même soucis. Y a t’il une solution?
    Share this post

  4. #4
    @KingNours & @Fkai971

    On est nombreux a avoir le souci, il y a déjà quelques sujets traitant de ça sur ce forum, j'imagine que les equipes d'Ubi ont due recevoir pas mal de tickets également.
    En attendant qu'il soit résolu, équipez l'objet "protocole de liaison" sur un autre emplacement de la roue. Il est accessible comme n'importe quelle grenade.


    Comme vous pouvez voir ici j'ai l'item de classe de l'Echelon (classe jouée avant de swaper) et le protocole sur un slot random.
    Share this post

  5. #5
    Je te remercie pour ta réponse!!
    Share this post

  6. #6
    Well,

    Juste une question comment tu actives le drone Amaros ?
    Share this post

  7. #7
    De la même manière que n'importe quelle compétence de classe.
    Et vu que tu peux équiper l'objet de classe (protocole de liaison) sur n'importe quel slot le fonctionnement reste le même. LE souci avec ce bug/glitch est juste que tu te retrouves avec l'objet de la classe jouée avant dans le slot verrouillé et donc tu peux avoir 2 objets de 2 classes différentes.

    Mais comme je l'ai déjà dit , les équipes d'Ubi connaissent déjà l'existence de ce souci.
    Share this post

  8. #8
    Well,

    Thanks, ayant repris à zéro sur une autre sauvegarde. Le problème ne survient qu'après la classe 10 éclaireur. Pour le déploiement de l'Armaros avec une technique de classe différente sur XBOX S, ça ne fonctionne pas.
    Share this post