1. #1

    Erreur 7-00000004, impossible de jouer depuis lundi 21.

    Bonjour,

    Tout d'abord :
    Pseudo du compte ubisoft : Kriass
    Plateforme : PC

    Quand est-ce que mon problème survient : à un moment aléatoire entre 30s et 10 mins je dirai.

    Son effet : me déconnecte d'une partie ou même de la personnalisation du personnage ou n'importe ou en fait, cela me renvoie ensuite directement au menu du jeu sans ban temporaire des modes de jeu.

    Les tentatives de solution :
    https://support.ubisoft.com/fr-FR/Article/000061053 tout a été effectué

    les solutions proposés sur des sujets reddit ou même Youtube on aussi été tenté sans que cela ne corrige quoi que ce soit.

    J'ai donc redirigé le ports, passé en IP statique, passé de google à cloudflares, changer les paramètres graphiques/affichage du jeu, verifié les fichiers, désinstaller et réinstaller for honor et même Ubisoft connect, installé for honor sur Steam ou même Ubisoft connect.

    A partir de là... Je n'aurai pas une réponse bateau type "regardez nos solutions du support" (si j'ai une réponse puisqu'en effet j'ai contacté sur twitter For honor, Support ubisoft france et Support ubisoft sans avoir de réponse )

    J'espère donc, après toutes ces informations, qu'un joueur ou que quelqu'un du support puisse m'aider à pouvoir jouer à un jeu que j'ai acheté et passé beaucoup de temps.

    Merci d'avance, joyeuses fêtes.
    Share this post

  2. #2
    Avatar de Ubi-Frons Community Representative
    Inscrit
    décembre 2018
    Messages
    4 016
    Bonjour Kriass et bienvenue sur notre forum !

    Et navré que tu rencontres cette erreur en jeu.

    Et comme tu as déjà fait des recherches avant, je t'éviterais une réponse bateau.

    Aurais-tu alors la possibilité d'envoyer une photo montrant que tu rencontres bien ce code d'erreur s'il te plait ?

    Aussi, en plus du code que tu as indiqué, rencontrerais-tu parfois celui-ci 2-00002911 ?

    Merci !
    Share this post

  3. #3
    Hello,

    très content d'une réponse telle que celle-ci.

    Tout d'abord mon problème n'est plus d'actualité puisque je suis allé jusqu'à faire ce que m'a proposé un joueur qui a rencontré ce problème sans que rien ne fonctionne mis à part changer d'opérateur. (Disons que cela tombait à pic si on peut se permettre de dire ça puisque mon engagement se terminait début décembre)

    Maintenant si cette information peut vous aider pour que cela se produise moins chez les joueurs, non, je ne rencontrais pas l'erreur 2-00002911.

    En revanche, depuis que mon problème n'est plus d'actualité, un ami qui joue tout aussi régulièrement que moi rencontre ce problème mais en version un peu plus grave puisqu'il ne peut même pas commencer de partie, l'erreur se produit dans le menu et parfois il ne peut même pas se connecter après avoir lancé le jeu (peut-être la fameuse erreur 2-00002911 mais il ne me l'a pas dit)

    Je fais une petite liste de ma collecte d'informations en ce qui concerne l'erreur 7-0000004
    -l'aide que propose le supports et les petites astuces trouvés sur Youtube/Reddit ont l'air de fonctionner pour quelques personnes mais très peu (indice d'une quinzaine de personnes interrogées)
    -la solution de changer d'opérateur à l'air de fonctionner à 100% (indice de 2 personnes)
    -la simple attente, une mise à jour quelconque ou autre patch aléatoire peut régler le problème (indice de ~5 personnes)

    J'espère avoir pu aider ceux tombés sur ce sujet et le support Ubisoft.
    Share this post

  4. #4
    Je pense que j'irais également dans un soucis qui serait externe a Ubisoft

    Depuis trois jours je témoigne du même problème, je peux me connecter en jeu mais une fois dessus, j'ai qu'une dizaine de minute pour lancer une partie multijoueur, aprés une dizaine de minute, il m'est impossible de rejoindre une partie en matchmaking (Erreur 000700005) qui a terme, après une minute supplémentaire me mène a une perte de connexion avec les serveur d'ubisoft (Erreur critique), si je suis en partie, alors je serais déconnecté en pleine partie avec le crash du serveur

    Une fois le crash, je suis de retour sur le menu d'entré en jeu, la je clique, j'accède de nouveau au jeu, et on répète, j'ai de nouveau 10 minute, avant de me faire de nouveau déconnecté

    Après quelque recherche il me semble que ses problème m'arrive uniquement en soirée, entre 20 et 23h, se soir j'ai fais un petit speedtest sur ma connexion internet, et j'ai vus qu'elle était disons bien en dessous de ce qu'elle est habituellement (D'habitude je suis a 18 Mbs en ADSL, la je suis actuellement a 6 Mbs) je ne suis pas sur de moi mais je pense bien que ce faible débit est la cause des déconnexion en jeu

    Maintenant la grande question, est-ce que ceux qui partage le même problème partage le même opérateur, dans mon cas c'est Free et je vous avouerais que bon les soupçon de bridage ou de saturation le soir sont assez légion concernant l'opérateur

    Donc si quelqu'un a le même problème que moi, et est également chez free, je l'invite a vérifier le débit de se connexion internet via un speedtest sur le net
    Share this post