1. #1

    RTX Voice + R6

    Bonjour à tous,

    Depuis la sortie du RTX Voice de Nvidia j'utilise ce logiciel qui fonctionne à merveille en + de Discord. Toutefois, je pense que c'est depuis la dernière MaJ majeur de R6, il y a un énorme conflit sur mon ordinateur entre le RTX Voice et certains menus de R6.

    En effet, quand je suis sur le bureau avec Discord et que je discute avec mon équipe, aucun problème. Quand je lance le jeu, que j'ai l'écran de connexion, pas de problème. Toutefois, quand j'arrive sur l'écran d'accueil avec les menus, là ma voix grésille comme si elle venait de se transformer en robot. Si je suis dans une partie (en solo avec IA ou en multi) ma voix est robotique, mais si je suis en benchmark (étalonnage) ou dans les menus de réglages du jeu (avec le choix des options) le grésillement disparait immédiatement, pour revenir quand je retourne sur la page d'accueil.

    Ca ne me le fait qu'avec R6, et que depuis peu de temps.

    J'ai déjà réinstaller entièrement Discord, RTX Voice, Uplay et Rainbow Six, mais le problème persiste. Une idée ? Quelqu'un qui a le même problème ?
    Share this post

  2. #2
    Avatar de Ubi-Pitchou Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 670
    Bonjour noixdecitron et bienvenue sur les forums Rainbow Six Siege.

    Navré de voir que tu rencontres un problème avec le RTX Voice.

    Pourrais-tu réaliser des captures d'écran montrant le pourcentage d'utilisation de ta carte graphique ainsi que de ton processeur quand le problème intervient s'il te plaît ?

    Tu peux obtenir cette information à l'aide de la commande Ctrl+Alt+Suppr => gestionnaire des tâches, puis en cliquant sur l'onglet "performance".

    Je reste à disposition, si besoin.
    Share this post

  3. #3
    Voici les informations demandées.

    Ce qui est très étrange c'est que le problème va et viens. Quand je me connecte aucun probleme, dès que j'arrive sur l'écran du jeu avec les menus ça grésille. A ce moment là, screen ci joint, le PC ne travaille pas du tout (CPU entre 14 et 17% et GPU entre 1 et 7% de charge).

    Quand je lance l'outil Etalonnage pour faire le bench, le grésillement disparait quand l'écran de chargement du test apparait, et réapparait après 2 ou 3 secondes de début du test.

    Processeur : (Screen pris quand je suis sur le menu du jeu après le lancement et que ça grésille)



    Carte graphique : (Screen au même moment que le CPU)



    Le résultat du bench, qui montre une grande stabilité de l'ensemble :



    J'ai une 2080 Ti et un i7 7740X, tous les deux sous watercooling, R6 est installé sur un 970 EVO de Samsung en M2 (3500 en lecture 2500 en écriture). Sachant qu'encore une fois tout fonctionnait à merveille depuis longtemps, et du jour au lendemain, sans rien touché, ça a déconner. Sachant que j'ai récemment eu des soucis avec R6 après la dernière mise à jour qui crashait tout seul et très régulièrement. J'ai du contacter votre support pour corriger ce probleme. J'ai quand même l'impression que tout ça est arrivé après la mise à jour du contenu additionnel.
    Share this post

  4. #4
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    3 195
    Bonjour noixdecitron et merci pour ces informations !

    Dans ce cas, pourrais-tu alors essayer en n'utilisant pas RTX Voice sur Rainbow Six Siège, mais sur Discord tout de même ?

    Cela nous aidera à identifier ce souci.

    Merci d'avance !
    Share this post

  5. #5
    Merci pour ta réponse.

    Comme je le disais je n'ai jamais de soucis en dehors de certains menus ou des parties sur R6, même sur le bureau, sur discord ou dans un autre jeux tout fonctionne parfaitement bien. C'est uniquement dans certains menu du jeux et en cours de partie que ça grésille.
    Share this post

  6. #6
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    3 195
    Bonjour noixdecitron et merci de ton retour !

    Je te remercie également de ces indications, cependant, pourrais-tu tout de même essayer en sélectionnant ta carte audio originale et non RTX Voice dans les paramètres de Rainbow Six Siège s'il te plait ?
    Share this post

  7. #7
    Sans le RTX tout fonctionne parfaitement bien, et avec le RTX ça fonctionne tous le temps et dans tous les jeux SAUF depuis les mises à jour récente de R6.

    Du coup pour l'instant je désactive le RTX pour utiliser le micro de manière habituelle, au grand déplaisir de mes coéquipiers qui entendent beaucoup mon clavier et les ventilateurs du PC, ce que le RTX arrivait à masquer facilement.
    Share this post

  8. #8
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    3 195
    Bonjour noixdecitron et merci pour ces informations !

    Dans ce cas, lorsque tu actives RTX Voice, cela créé normalement une carte audio virtuel.

    Tu peux alors essayer de garder cela actif, mais de ne pas utiliser cette carte dans Rainbow Six Siège, cela devrait alors éviter tout conflit.
    Share this post

  9. #9
    J'avoue que je m'attendais à une autre réponse que "pour ne pas avoir de problème, il ne faut pas l'utiliser"...

    J'espérais au moins avoir une explication à pourquoi ça fonctionnait très bien avant, et plus depuis une mise à jour de R6, alors que dans tous les autres jeux de ma ludotheque ça fonctionne parfaitement.
    Share this post

  10. #10
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    3 195
    Bonjour noixdecitron,

    Et navré que tu aies pris mon message ainsi.

    Il n'était pas à te prévenir d'utiliser RTX Voice mais simplement de proposer quelques étapes afin de pouvoir identifier d'où vient ce problème, ainsi que de proposer une option, en attendant que notre équipe examine cela correctement.
    Share this post