1. #1

    Jeu ne se lance pas, j'ai tous essay...

    Bonjour,

    J'ai ce probleme depuis trs longtemps et je croyais enfin avoir trouver la solution mais visiblement non. Mon probleme est que Assassin's creed black flag ne se lance pas. Enfaite le probleme viens de mon abonnement uplay + qui a corrompu les fichiers. MAIS ce ne sont pas les fichiers de mon ordinateur car pour essayer de resoudre a j'ai reinitialiser mon ordi ce qui n'a pas aid..
    Enfaite cela vient de mon compte uplay, quand mon abonnement uplay + est activ le jeu arrive a se lancer et on dirais qu'il installe une mise a jour mais quand mon abonnement expire, le jeu refait le meme crash qu'avant. Je ne sais pas comment rsoudre ce probleme.
    Envoyer mon fichier MSInfo et DXDIAG n'aidera pas, faite moi confiance j'ai contact ubisoft support plus de dizaine de fois sur ce probleme et ces dossiers n'ont jamais aid.

    Merci bien !
    Share this post

  2. #2
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 897
    Bonjour antonfoch,

    Je suis navre de lire que le problme que tu rencontres avec Assassin's Creed Black Flag et Uplay + persiste.
    Si je comprends bien suite l'expiration de ton abonnement le problme rapparat.

    Dans ce cas je t'encourage rouvrir le dossier que tu avais prcdemment ouvert ce sujet.
    En effet cela permettrait de poursuivre l'enqute sur ce qui impacte le lancement du jeu sans redmarrer depuis zro et donc te faire rpter plusieurs fois les mmes tapes.

    Pour rouvrir un dossier, tu peux te connecter sur le site du support via le lien suivant : https://support.ubi.com/fr-FR/Cases
    Dans la partie mes dossiers tu devrais pouvoir retrouver ton prcdent dossier, que tu peux rouvrir en publiant un message au sein de ce dernier.
    Share this post

  3. #3
    Merci pour votre rponse! J'ai reouvert mon dossier
    Share this post