1. #1

    Jeu ne se lance pas, j'ai tous essayé...

    Bonjour,

    J'ai ce probleme depuis trèèès longtemps et je croyais enfin avoir trouver la solution mais visiblement non. Mon probleme est que Assassin's creed black flag ne se lance pas. Enfaite le probleme viens de mon abonnement uplay + qui a corrompu les fichiers. MAIS ce ne sont pas les fichiers de mon ordinateur car pour essayer de resoudre ça j'ai reinitialiser mon ordi ce qui n'a pas aidé..
    Enfaite cela vient de mon compte uplay, quand mon abonnement uplay + est activé le jeu arrive a se lancer et on dirais qu'il installe une mise a jour mais quand mon abonnement expire, le jeu refait le meme crash qu'avant. Je ne sais pas comment résoudre ce probleme.
    Envoyer mon fichier MSInfo et DXDIAG n'aidera pas, faite moi confiance j'ai contacté ubisoft support plus de dizaine de fois sur ce probleme et ces dossiers n'ont jamais aidé.

    Merci bien !
    Share this post

  2. #2
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    2 629
    Bonjour antonfoch,

    Je suis navrée de lire que le problème que tu rencontres avec Assassin's Creed Black Flag et Uplay + persiste.
    Si je comprends bien suite à l'expiration de ton abonnement le problème réapparaît.

    Dans ce cas je t'encourage à rouvrir le dossier que tu avais précédemment ouvert à ce sujet.
    En effet cela permettrait de poursuivre l'enquête sur ce qui impacte le lancement du jeu sans redémarrer depuis zéro et donc te faire répéter plusieurs fois les mêmes étapes.

    Pour rouvrir un dossier, tu peux te connecter sur le site du support via le lien suivant : https://support.ubi.com/fr-FR/Cases
    Dans la partie mes dossiers tu devrais pouvoir retrouver ton précédent dossier, que tu peux rouvrir en publiant un message au sein de ce dernier.
    Share this post

  3. #3
    Merci pour votre réponse! J'ai reouvert mon dossier
    Share this post