1. #1

    Assassin's Creed BlackFlag ne se lance pas.

    Bonjour,
    j'ai pris un abonnement Uplay+ pour me refaire les asssassin's creed. Il vien d'expirer et j'etait sur Black Flag; Je décide donc d’acheter le jeu de base (sans DLC) pour le refaire tranquillement. Depuis l'achats impossible de lancer le jeu. j'ai désinstaller le jeu (la version acheter et la Gold de Uplay+) désinstaller uplay et d'autres solutions trouvées sur le forum mais rien ne fait. Quand je clic sur jouer il y as la fenêtre de synchronisation des succée dans les Cloud qui apparaît 1 sec et puis un fenêtre invisible apparaît et disparaît (juste les contours de ce qui semble être la fenêtre de lancement du jeu. Pareille pour le multi. Je ne sais pas quoi faire.
    Share this post

  2. #2
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 720
    Salut sosolim34 et bienvenue sur nos forums !

    Je suis navré d'apprendre que tu rencontres ce souci au lancement du jeu, afin de le résoudre, est-ce que tu pourrais suivre ces quelques étapes s'il-te-plaît, afin de nous assurer que tout est en ordre de ton côté ?
    Share this post

  3. #3

    Problème lancement Assassin's Creed 4 Black Flag

    J'ai le même problème, c'est agaçant mes pilotes sont a jour, tout est en ordre j'ai joué au jeux pendant des heures donc pas de problème avec ma configuration et mes pilotes sont a jour. Ce problème et survenu a la suite de l'essai Uplay + auquel je ne suis plus abonné maintenant.
    Je précise également que j'ai l'édition du jeux sans les dlc ( J'ai acheté le jeux) pourtant les dlc se téléchargent automatiquement dès que je les suppriment j'en suis sûr car j'ai vérifier dans les fichiers du jeux après désinstallation. Je pense que le problème est causé par Uplay+ (j'avais pris l'édition de Assassin's Creed 4 en édition Deluxe durant mon essai de Uplay+).
    Je ne peux plus jouer au jeux j'ai essayé au moins de plusieurs manières de le lancer, depuis il ne fonctionne plus...
    Merci de me donner une solution efficace.
    Share this post

  4. #4
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 720
    Bonjour Ichigo732,

    Est-ce que tu pourrais m'indiquer précisément ce qu'il se passe lorsque tu cliques sur "Jouer" depuis Uplay s'il-te-plaît ? Et tu as bien réinstallé le jeu après avoir terminé ta souscription Uplay+, c'est bien cela ?
    Share this post

  5. #5
    [Bonjour,
    Une fenêtre s'ouvre et elle m'indique "synchronisation de vos succès avec le cloud" puis elle se ferme et le jeu ne se lance pas.
    Share this post

  6. #6
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 720
    Merci pour ces précisions.

    Est-ce que tu pourrais m'indiquer si tu as réinstallé le jeu depuis la fin de ta souscription et si non, est-ce que tu pourrais l'effectuer s'il-te-plaît ?

    Pourrais-tu également suivre ces quelques étapes, afin de nous assurer que tout est en ordre de ton côté ?
    Share this post

  7. #7
    Envoyé par Ubi-Sphinx Go to original post
    Merci pour ces précisions.

    Est-ce que tu pourrais m'indiquer si tu as réinstallé le jeu depuis la fin de ta souscription et si non, est-ce que tu pourrais l'effectuer s'il-te-plaît ?

    Pourrais-tu également suivre ces quelques étapes, afin de nous assurer que tout est en ordre de ton côté ?
    J'ai déjà essayé toutes les étapes et j'ai également réinstaller le jeux rien n'a fonctionné
    Share this post

  8. #8
    Envoyé par Ubi-Sphinx Go to original post
    Merci pour ces précisions.

    Est-ce que tu pourrais m'indiquer si tu as réinstallé le jeu depuis la fin de ta souscription et si non, est-ce que tu pourrais l'effectuer s'il-te-plaît ?

    Pourrais-tu également suivre ces quelques étapes, afin de nous assurer que tout est en ordre de ton côté ?
    J'aimerais avoir une solution concrète parce que ça commence a prendre beaucoup de temps...
    Share this post

  9. #9
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    3 194
    Bonjour Ichigo732 et navré que ton problème persiste.

    Dans ce cas, je t'invite à nous envoyer tes fichiers systèmes (Dxdiag et Msinfo) en privé via Chat, Facebook ou Twitter afin que nous puissions regarder cela plus en détails.

    Si tu choisi d'utiliser Facebook ou Twitter, merci alors de préciser l'adresse email de ton compte Ubisoft.

    Merci d'avance !
    Share this post