1. #1

    Déconnection sans raison

    Bonjour, depuis la mise à jour ce mercredi 15 juillet 2020, je jeu se déconnecte et revient au début de la fenêtre dans la xbox One.

    Merci pour votre réponse.

    Bien à vous.

    Diego
    Share this post

  2. #2
    Bonjour...
    Je suis dans le même cas.J'ai pu jouer 2h ce matin, mais depuis plus du tout moyen de lancer le jeu.
    Avant la mise à jour , en entrant dans la boutique de Maria ,une fois sur 3 le jeu rebootait.
    Ça me fait la même chose mais maintenant je ne peux pas aller plus loin que l'écran d'accueil.Le jeu ne veux plus du tout se lancer... à chaque fois c'est un retour au menu d'accueil de la console.
    Redémarrer la console, vider le cache et la mémoire persistante, j'ai tout essayé.
    Je dois me contenter du logo Ghost Recon breakpoint , si je clique pour lancer le jeu, je reviens au menu console.
    Share this post

  3. #3

    Problème de lancement de Ghost Recon Breakpoint

    Bonjour, j’ai fais la dernière mise à jour du jeu et attendu les deux maintenances de l’après-midi qui ont était faite par vos services et après quand j’ai relancé le jeu ça m’a fait le même problème que d’autre personnes ont énoncé avant moi. Quand je lance mon jeu il charge normalement et se connecte à Ubisoft et au services en ligne mais au moment de m’envoyer dans le menu pour choisir la sauvegarde du personnage avec lequel je souhaite jouer ba il me renvoie à l’accueil de ma console donc j’aimerais savoir comment remédier à ce problème

    Merci pour votre compréhension en attente de la résolution de ce problème !
    Share this post

  4. #4
    meme probleme retour a la page d'acceuil de ma console a chaque demarrage
    Share this post

  5. #5
    Même problème que les autres , j'ai même pas eut le temps d'essayé les coéquipiers
    Share this post

  6. #6
    Même probleme que tout le monde, ca crash lorsqu'on choisi notre partie et on retourne au menu principale Xbox One.
    Pas fort Ubisoft, aucun QA sur une patch majeure. Vous faites pas sérieux.
    Share this post

  7. #7
    Salutation, idem pour moi, le jeu crash avant la selection de la sauvegarde.
    Share this post

  8. #8
    Bonjour,

    Le crash de lancement fait actuellement l'objet d'une enquête auprès du support (d'autres plateformes sont impactées) n'hésitez pas à remonter la moindre information (même insignifiante) soit ici, soit vers moi, je me ferais un plaisir de remonté les infos

    Je vais voir sur ma console si j'ai le même défaut, si je l'ai, je vais essayer de trouver une autre solution de contournement. Je reviens vers vous après avoir fait la MàJ sur la console
    Share this post

  9. #9
    @Texxos comment ça remonter l'information ?
    Et pour info, ça n'est pas un soucis dû à un problème matériel ou interne à la console, donc aucune manip à faire de notre côté.
    Pour la majorité des gens c'est en cliquant sur la boutique que ça fait naître le problème.
    J'essaye pas de palier le travail des programmeurs en nous inventant des "techniques" s'il te plaît.
    Le soucis vient de la mise à jour et de chez Ubi directement.
    P.S. : à cette heure ci toujours aucune possibilité de lancer le jeu.
     1 people found this helpful
    Share this post

  10. #10
    Envoyé par SaitaMouss Go to original post
    @Texxos comment ça remonter l'information ?
    Et pour info, ça n'est pas un soucis dû à un problème matériel ou interne à la console, donc aucune manip à faire de notre côté.
    Pour la majorité des gens c'est en cliquant sur la boutique que ça fait naître le problème.
    J'essaye pas de palier le travail des programmeurs en nous inventant des "techniques" s'il te plaît.
    Le soucis vient de la mise à jour et de chez Ubi directement.
    P.S. : à cette heure ci toujours aucune possibilité de lancer le jeu.
    Merci pour ton éclaircissement, mais je pense être bien placé pour pouvoir remonter les informations aux équipes concernées.
    De plus, sans rentrer dans le détail d'une négociation d'une connexion client/serveur et de tous le protocole réseau qui s'établit derrière (négociation des ports TCP/UDP, MPLS, etc), je te confirme que dans ce cas, au vu, que la connexion fonctionnait correctement avant la mise à jour puis ne fonctionne plus, c'est plus une ressource qui cause un défaut.

    Plus nous aurons des retours a remonté, plus les équipes dev's op's pourront localiser rapidement la ou les ressources en défaut et apporter une correction.

    Après cet éclaircissement comprends-tu mieux maintenant ma demande ?

    Comme indiqué, je reste joignable ici, sur le discord GR FR, en MP
    Share this post