1. #1

    Le jeu ne se lance pas ^^

    Le jeu ne ce lance pas, après la fin du téléchargement je le lance il installe les pilotes requis, BattleEyes m'expose leurs politique, je clique sur le bouton "ok" de la fenêtre de BattleEyes, puis plus rien. J'ouvre mon gestionnaire des taches le jeu est présent ainsi que BattleEyes, 10, 20, 30 min après rien.
    Share this post

  2. #2
    Pareil pour moi
     1 people found this helpful
    Share this post

  3. #3
    Avatar de Ubi-Pitchou Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 648
    Bonjour à vous !

    Désolé de voir que vous ne puissiez pas jouer à Hyper Scape pour le moment.

    Dans un premier temps, je vous conseille de suivre les manipulations dispensées par cette FAQ, afin de voir si cela peut résoudre votre problème.

    N'hésitez pas à me faire savoir si celui-ci persiste même après ces manipulations.
    Share this post

  4. #4
    Tout est "carré" le jeu ne se lance pas :/
    Share this post

  5. #5
    Avatar de Ubi-Pitchou Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 648
    Merci de cette information sonicich.

    As-tu réalisé les manipulations données dans mon message précédent ?

    Le problème a-t-il évolué de ton côté ?
    Share this post

  6. #6
    Oui, pilotes ok, config gtx1660 ryzen 5 3600X, j'ai pas d'antivirus ^^', pare feu ok, désinstaller tout réinstaller( Uplay & HyperScape) tout ok.
    Share this post

  7. #7
    Avatar de Ubi-Pitchou Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 648
    Merci de toutes ces informations !

    Dans ce cas, je te conseille d'ouvrir un dossier auprès de notre support afin que notre équipe puisse te venir en aide.

    N'hésite pas à ajouter ton fichier DxDiag et Msinfo dans celui-ci afin que le support puisse avoir le maximum d'informations sur ton problème.
     1 people found this helpful
    Share this post

  8. #8
    Le chat est actuellement indisponible :/
    Share this post

  9. #9
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 643
    Bonjour,
    C'est quoi ta configuration ?
    Share this post

  10. #10
    gtx1660 ryzen 5 3600X
    Share this post