🛈 ANNONCE
Salutations ! La section des forums Trackmania est à présent archivée et accessible en lecture seule uniquement, veuillez vous rendre sur la nouvelle plateforme pour continuer la discussion.
  1. #1

    Bug de son total

    Bonjour,

    Je viens ici car je n'ai trouvé mon problème nul part ailleurs.

    Le son n'est pas activable dans les option du jeu. J'ai le petit rond blanc à coté de "activer le son" mais impossible de le valider. Le programme trackmania n'apparait même aps dans le mixeur de volume windows, c'est dire !

    J'ai désinstallé, réinstallé le jeu avec un reset PC, j'ai verifié les fichiers du jeu, j'ai paramétré ma sortie son par défault sur le seul périphérique que j'ai laissé branché (haut-parleurs), rien à faire.

    Je ne peux ni activer le son en jeu, ni le modifier dans les paramètres sons de windows car le jeu n'y est simplement pas affiché.

    Est-ce que le fait de jouer sur une Rtx 2080 TI peux avoir un impacte ? car j'ai lu que certains joueurs avaient plusieurs problèmes différents avec la serie RTX.

    ça me fait mal d'avoir acheté la version 3 années pour soutenir ce jeu que j'aime et de pas avoir le son.
    Share this post

  2. #2
    Avatar de Ubi-Keolun Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 240
    Salut @natoki,

    Si les étapes de cet article ne te permettent pas de résoudre le souci, pourrais-tu m'en dire davantage sur ta configuration audio s'il-te-plaît ?
    Share this post

  3. #3
    Bonjour, je me permet de relancer le sujet car depuis quelque jours j'ai le même problème exactement.

    j'ai donc tout désinstaller mis à jours tout mes pilotes réinstaller complètement le jeu,
    j'ai même changer de carte mère entre temps et donc de carte son, puis de casque,
    mais rien n'y fait, ce fichu cercle reste vide.

    y a-t-il une solution connu depuis ? je n'ai rien trouver sur internet.
    Merci
    Share this post

  4. #4
    Avatar de Ubi-Cuddles Ubisoft Support Staff
    Inscrit
    octobre 2020
    Messages
    1 538
    Bonjour Delkeis,

    Navrée d'apprendre que tu n'arrives pas à activer le son en jeu.

    Afin de mieux comprendre la situation, pourrais-tu nous faire parvenir une vidéo montrant le souci ? Je t'invite à télécharger celle-ci sur un site d'hébergement tel que Youtube pour qu'elle soit facile d'accès et de nous envoyer le lien.
    Share this post

  5. #5
    https://www.youtube.com/watch?v=rg-LF-4-E-A

    voila Mais il n'y a pas de son donc on ne vois rien à la video.
    Share this post

  6. #6
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 522
    Bonjour Delkeis,

    Merci pour cette vidéo. Est-ce que tu pourrais nous en dire plus sur ta configuration audio, afin que l'on puisse te venir en aide s'il te plaît ?
    Share this post