1. #1

    Origins ne détecte pas ma GPU

    Bonjour,
    J'ai parcouru des forums et je trouve pas la solution a mon problème. J'ai AC Origins sur mon PC, au prmier lancement je vois qu'il lague un peu, je vais dans les paramètres graphiques et vois avec stupeur que le jeux détecte le chipset graphique de mon CPU au lieu de ma carte graphique !! Alors que tout les autres que j'ai détecte ma GPU.
    Y a t'il un moyen pour régler se problème ?

    Voici ce que j'ai en CM, CPU et GPU :
    Carte Mère : ASRock B85-PRO4
    CPU : Intel Core i7-4790 (3.6 GHz)
    GPU : MSI Nvidia 1660 Super Gaming X

    Cordialement,
    Tenkuro_
    Share this post

  2. #2
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 643
    Bonjour,

    Est ce que ton écran et bien branché sur ta carte graphique et non sur ta carte mère ?
    Normalement, le GPU intégré est désactivé quant une carte graphique est détecté sur le port PCI-EX (la 1660).

    Pense à mettre à jour tes drivers.
    Share this post

  3. #3
    Oui j'ai un écran branché en hdmi sur la carte graphique et un écran branché en vga sur la carte mère. J'ai mis dans les config du jeux que je voulais mon écran branché sur la carte graphique mais rien a changé..
    Mes drivers sont bien a jour, j'ai la carte depuis moins d'un mois et il faut mettre les drivers à l'installation.
    Share this post

  4. #4
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 643
    Effectivement tu as une installation assez exotique.

    Regarde dans les paramètre du drivers d'Nvidia si tu as le menus déroulant 2.
    Qui permet de forcer le GPU pour un jeux.




    Mais perso j'achèterai un adaptateur VGA/HDMI vers Displayport .
    Share this post

  5. #5
    Le GeForce Experience détecte pourtant bien le jeu..
    J'ai testé l'astuce de mettre un jeu non-Steam dans la bibliothèque Steam et toujours non détecteée (j'ai mis le ACOrigins.exe et le ACOrigins_plus.exe, tester avec les deux)..

    EDIT : la case est décoché je regarde si ça change. Et après j'ai pas vraiment les moyens, j'ai put changer ma carte graphique avec des sous de mon anniversaire xD mais je vais voir pour m'en procurer ccar rester sur la carte mère c'est pas ouf..
    EDIT2 : rien ne change même avec la case décoché

    EDIT 3 ; j'ai enfin réussi a "forcer" le jeux pour ma carte graphique !! Je suis heureux !! Alors pour ceux qui ont aussi le problème voici comment j'ai procédé :
    - Aller dans Démarrer
    - Paramètre
    - Système
    - Affichage
    - Paramètres graphiques
    - Cliquer sur "Parcourir" pius choissisez le jeux voulu (ici pour moi le chemin c'est C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Assassin's Creed Origins) (j'ai pris le ACOrigins.exe et le ACOrigins_plus.exe par précaution ^^)
    - Cliquer sur le jeux puis Options
    - Sélectionner Performances élevées puis Enregistrer
    - Vous pouvez jouer
    Share this post