1. #11
    Hello,

    Sachant qu'il démarre en même temps que le PC, j'avais jamais fait plus attention
    Je viens d'effectuer un rédémarrage en forçant un lancement en tant qu'administrateur et rien de particulier change.

    Pour éviter les soucis je force maintenant en 1920x1080 60Hz étant la configuration vidéo la plus classique je peux sortir.

    Je remarque que j'ai certaines suppressions d'images (mais moins qu'avant). Par exemple là, je tournais ma caméra avec ma souris et à cause d'un freeze qui a duré une milli seconde ma caméra a fait un tour entier sans trop comprendre pourquoi
    Share this post

  2. #12
    En info supplémentaires, j'ai essayé sans lancer le logiciel au démarrage ainsi qu'en supprimant le moindre processus Corsair tournant sur mon PC et rien n'y change, j'ai toujours cette perte d'image
    Share this post

  3. #13
    Avatar de Ubi-Keolun Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 240
    Bonjour @LaBananeEnFurie,

    Si le souci persiste, alors je te recommande de nous envoyer une version à jour de tes fichiers systèmes DXDIAG et MSINFO avec les différentes étapes que tu as réalisées.

    Également, peux-tu m'indiquer si tu optimises les jeux via Nvidia GeForce Experience ou via les menus en jeu ?
    Share this post

  4. #14
    Bonjour,

    Pour les documents, ils sont fournis depuis hier dans la requete Support
    Pour l'optimisation NVIDIA j'ai déjà regarde et je laisse 100% des paramètres gérés par le jeu, aussi, NVIDIA GeForce Experience n'est pas compatible avec les Assassin's creed plus ancien qu'Assassin's creed 3, donc l'optimisation NVIDIA ne se réalise pas.
    Share this post

  5. #15
    Aussi, pour les étapes réalisées les voici :

    - Verification de chacun des paramètres du jeu un par un avec un redémarrage à chaque fois
    - Verification des paramètres du panneau de controle NVIDIA un par un avec un redémarrage à chaque fois
    - Mise à jour / Desinstallation / Réinstallation à neuf de Corsair iCUe
    - Mettre un masque de protection sur mon PC pour le COVID-19
    - J'ai plusieurs fois lancé le jeu avec le moniteur de ressources afin de voir si une application pouvais fonctionner anormalement pendant l'utilisation d'assassin's creed
    - Désinstaller et réinstaller plusieurs fois le jeu, le déplacer de disques, le mettre sur le meme que mes applications (même systèmes) donc C: et D:
    - Lancer le jeu et attendre dans le menu environ 1h pour voir si un changement apparaissait (on sait jamais)
    - Les lancements en mode compatibilité W7 et XP, tout packs confondus
    - Retirer l'optimisation plein écran
    - Forcer l'affichage sur un seul écran en débranchant l'autre
    - Forcer le 60Hz ou du moins, toutes les fréquences de rafraichissement en dessous de 144Hz

    Voilà je crois que c'est à peu près tout, j'ai l'impression d'avoir fait le tour de ce que je pouvais toucher
    Après si mes documents MSINFO et DXDIAG ressassent des points marquants, je serais ravi de modifier ce qui ne va pas (et aussi de savoir comment vous pouvez voir ce qui ne va pas comme ce que vous avez fait avec iCUe)
    Share this post

  6. #16
    Avatar de Ubi-Keolun Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 240
    Excellent !
    Merci beaucoup pour cela !

    Un de nos agents reviendra vers toi et si tu as toujours besoin d'aide après cela, n'hésites pas à nous le faire savoir
    Share this post

  7. #17
    Ah ben du coup si j'ai réouvert la requête + fait suite à ce sujet c'est que c'est toujours pas rêglé x)
     1 people found this helpful
    Share this post