1. #1

    Ralentissements constant Assassin's Creed - Brotherhood (& Revelation)

    Bonjour à tous !

    Ayant déjà fait une demande au support mais ne m'attendant pas à grand chose je viens ici pour savoir si d'autres personnes ont déjà eu ce soucis :

    Toutes les 2 secondes, que je sois dans le menu, in game, ou n'importe où, le jeu ram sans raison sauf durant les vidéo sans aucun affichage 3D.
    Je n'ai eu aucun soucis sur les autres AC, surtout ayant fait le 1 et 2 juste avant (histoire de me refaire toute la saga avant valhalla )

    J'ai enregistré une vidéo du soucis que j'ai donné au support à l'ouverture de mon ticket (ici réupload) : https://youtu.be/ugQoBqlBkoc
    Vous remarquerez que les ralentissement sont vraiment CYCLIQUES.

    J'ai déjà essayé T O U T les paramètres du panneau de config Nvidia et ceux du jeu un par un (avec un relancement à chaque fois) sans remarquer quelconque changement...

    J'ai une config plutôt Top Tier actuellement, de quoi faire tourner Origin et Odyssey sans soucis.
    Le jeu est aussi sur un SSD non surchagé sur lequel j'ai déjà d'autres jeux qui tournent parfaitement sans problème d'accès aux fichiers...

    Les soucis de compatibilité et d'optimisation du mode plein écran ont étés test aussi, et rien ne change

    Je desespere vraiment parce qu'étant parti en rush des AC j'ai une grosse coupure qui me rend super triste de ne pas pouvoir continuer sachant qu'a côté j'avais prévu de ne rien faire d'autre, je m'ennui donc à chercher partout sur internet des solutions mais ça va faire une semaine et toujours aucun bon résultat...

    Si jamais quelqu'un s'y connait ou a déjà eu a faire à ça, je l'aime d'avance <3
    Share this post

  2. #2

    Re : Assassin's Creed - Brotherhood (& Revelation)

    Aussi, voici ma configuration :

    1070Ti 8Gb EVGA
    24 Go de RAM 2666MHz
    I7-8700
    SSD 250Go et 1To
    HDD 1To


    je précise aussi que j'ai déjà essayé de retirer les overlays et autres logiciels de "boost" de jeux tourant en arrière plan..
    Share this post

  3. #3
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 006
    Salut LaBananeEnFurie !

    On va regarder cela ensemble, j'ai vu effectivement ton dossier auprès de notre Support et tes fichiers d'information système ont mis en lumière plusieurs erreurs au niveau de ton système, est-ce que tu pourrais suivre ces quelques étapes qui permettent de les corriger s'il-te-plaît ?

    De plus, le jeu est actuellement installé sur ton SSD n'est-ce pas ? Est-ce que tu pourrais le déplacer sur ton disque dur normal, le D: ? Pour voir si cela peut aider.
    Share this post

  4. #4
    Bonjour

    Pour l'installation j'avais essayé sur mes 2 SSD et sur mon HDD (donc C: , E: et D : Toujours le même résultats

    Pour le sfc /scannow j'ai eu : Le programme de protection des ressources Windows n’a trouvé aucune violation d’intégrité.
    Bizarre de ne rien trouver alors que votre système a mit en lumière des erreurs :/

    Je desespère vraiment..
    Share this post

  5. #5
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 030
    Ok, dans ce cas pourrais-tu me confirmer si tu as maintenant Uplay PC et le jeu installés sur le même disque dur ?
    En complément sur SFC/Scannow as-tu effectué le DISM ?
    Share this post

  6. #6
    Pour UPLAY oui il est sur mon SSD E:, donc celui de tous mes jeux aussi

    Et pour le SFC oui j'ai, avant de le faire, faire l'étape du DISM (J'ai même fait la classique + L'upgrade plus précise DISM.exe /Online /Cleanup-Image /RestoreHealth /Source:C:\Source_réparation\Windows /LimitAccess au cas où)
    Share this post

  7. #7
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 030
    Ok, dans ce cas, pourrais-tu me confirmer si en débranchant ton second écran tu rencontres toujours le même problème ?
    Dans un second temps pourrais-tu me confirmer si tu possèdes du matériel corsaire ?
    Je peux constater des erreurs liées à ce matériel, je t'invite pour résoudre cela à rechercher les dernières mises à jours liées à cet appareil.

    Tiens-nous au courant des résultats que tu obtiens.
     1 people found this helpful
    Share this post

  8. #8
    Yoplipop,

    En débranchant un écran (essayé avec les deux) rien ne modifie ça

    Pour ICUe j'ai vu que récemment j'avais mit le logiciel à jour, mais apparement la màj ne s'est pas installée d'elle même et attendais que je clique dans le launcher Corsair sur "redémarrer le PC pour installer" (yessaye)

    Et incroyable, le jeu fonctionne a merveille maintenant, plus le moindre petit ralentissement ou flickering <3
    En tout cas, plus le temps passe, plus je me dit que les logiciels tierces des périphériques (Corsairs, Razer, Roccat et autre) portent souvent à ajouter des problèmes.

    Merci énormément pour l'aide, si jamais je réactualiserais ce sujet (mais je pense que tout est rentré dans l'ordre à présent)
    Share this post

  9. #9
    Je remonte légèrement

    Ce matin, j'ai re-eu ce soucis de baisse d'IPS.
    J'ai donc décidé de desinstaller iCUe mais le problème n'avait fait qu'empirer une fois le redémarrage fait.
    Par contre lors de la réinstallation du logiciel, tout est redevenu clean.

    C'est vraiment super étrange, je n'ai jamais eu de cas similaire avec quelconque logiciel et personne sur les forums (que ça soit ici ou ceux de Corsair) n'ont l'air d'avoir de soucis avec..
    Share this post

  10. #10
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 006
    Salut à nouveau LaBananeEnFurie !

    OK, donc on progresse tout de même dans la bonne direction, il semblerait que le souci se situe au niveau d'iCUe. Est-ce que tu le lances en tant qu'administrateur à tout hasard ?
    Share this post