🛈 ANNONCE
Salutations ! Les Forums Watch Dogs sont prsent archivs et accessibles en lecture seule uniquement, veuillez vous rendre sur la nouvelle plateforme afin de discuter sur le jeu.
  1. #1

    Watch Dogs 1 - 100% GPU ?!

    Bonjour,

    J'ai rinstall Watch_Dogs 1 dans l'optique de me faire une partie, mais en le lanant avec la configuration automatique, je m'aperois que le jeu consomme 100% de mon GPU ?!
    Et l'ordinateur fait le bruit d'un A380, du coup.

    Voici ma configuration :
    - CPU : AMD Ryzen 5 2600 6-coeurs 3.40GHz
    - RAM : 16Go DDR4
    - GPU : Sapphire Radeon RX580 8Go

    Screenshots :





    Quelqu'un aurait une solution ?
    Share this post

  2. #2
    Avatar de Ubi-Pitchou Ubisoft Support Staff
    Inscrit
    dcembre 2018
    Messages
    1 670
    Bonjour Ow_l, et bienvenue sur les forums Ubisoft.

    Navr de voir que tu ne puisses pas jouer au jeu correctement.

    Dans un premier temps, je t'invite raliser ces manipulations afin de voir si cela peut rsoudre ton souci.

    N'hsite pas revenir vers nous afin de nous faire part de ta situation.
    Share this post

  3. #3
    J'ai fait la totale, rien n'a boug...
    Share this post

  4. #4
    Avatar de Ubi-Pitchou Ubisoft Support Staff
    Inscrit
    dcembre 2018
    Messages
    1 670
    Dsol d'apprendre cela Ow_l.

    Dans ce cas, peux-tu essayer de lancer le jeu en mode de compatibilit Windows 8 s'il te plait ?

    De plus, as-tu essay de le lancer en utilisant un autre mode l'aide du gestionnaire AMD ?

    Je reste disposition, si tu as une question.
    Share this post