1. #1

    Problème menu de démarrage d'AC II

    Bonjour,

    je me suis procuré Assassin's creed II suite à la miseà disposition gratuite du jeu.
    Mais quand je lance le jeu, il bloque au menu de démarrage, il y a simplement écrit appuyer sur entrée, mais aucune touche ne réagit, et le curseur de la souris est bloqué en haut à gauche.
    J'ai déjà tenter de réinstaller le jeu, de vérifier les fichiers, de le lancer sous différents compatibilité, de réinstaller les logiciels complémentaire, lais rien n'y fait.
    Si quelqu'un ayant déjà eu ce problème à réussit à le régler, pourrait-il m'éclairer sur la marche à suivre ? Merci d'avance !

    Greg
    Share this post

  2. #2
    Avatar de Ubi-Keolun Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 240
    Bonjour Greg,

    Navré de lire que tu rencontres ce souci.

    Afin de t'aider, pourrais-tu me dire si ton PC rencontre bien la configuration minimale requise à la bonne exécution du jeu s'il-te-plaît ?

    As-tu bien vérifié toutes les étapes de cet article ?
    Share this post

  3. #3
    Bonjour, merci pour votre réponse.

    Mon PC possède bien les conditions minimales requises pour faire tourner ce jeu. A titre d'exemple, je viens de terminer AC unity sans aucun soucis, et en graphisme élevé, d'où mon incompréhension...
    J'ai bien suivi les étapes que vous m'avez donné, et ça ne change rien malheureusement...
    Le truc c'est que quand je suis sur le menu, la musique marche et les animations aussi, l'écran n'est pas "gelée", mais il ne réagit pas aux actions que je fais. Donc je pencherais pour un problème de compatibilité, mais je ne trouve pas le moyen de le réglée. Auriez vous des solutions ?

    Cordialement,

    Greg
    Share this post

  4. #4
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 006
    Salut GregNulAuxJV, merci pour ces précisions !

    Est-ce que tu as d'autres périphériques d'entré branchés sur ton PC ? Joystick, manette, volant etc... Si oui, est-ce que tu pourrais les débrancher en ne gardant que ton clavier et ta souris et voir si le souci persiste ?
    Share this post

  5. #5

    Problème résolu !

    Bonjour Ubi-Sphinx !

    Alors c'est bon je viens de régler le problème ce matin ! En fait je suis un sacrée gland, je n'avais pas vu que la màj de windows 10 de Novembre ne c'était pas faite, et c'est (je suppose) toutes les mises à jour non traités de windows update du coup qui faisaient que ça ne marchait pas.
    Donc voilà tout roule ! Merci pour votre aide !

    Greg
    Share this post