1. #1

    chute de frame rate depuis la mise à jour du 25/03

    Bonjour,
    Visiblement, je ne suis pas le seul dans ce cas. J'ai vu des post similaire sur le forum US.

    Impossible de jouer au jeu, les ralentissement sont mêmes présents dans les menus. Le jeu est injouable dans l'état.
    Share this post

  2. #2
    Avatar de benLp1206 Habitué
    Inscrit
    septembre 2015
    Messages
    200
    je suis pareil que toi c est injouable je suis a 6fps mon pc a une amd radeon rx560 8gb donc je suis senser avoir les 60fps et des graphimes de fou mais non ivory sa vous arrive de tester vos mise a jour avant le déploiement car la vous avez clairement fait de la m****
    Share this post

  3. #3
    Salut à tous.
    Même problème de mon côté. Hier encore je jouais en ultra et aujourd'hui j'atteins à peine les 8 FPS. Ça me rassure que ça ne vienne pas que de moi. Ils peuvent pas tester leurs mises à jour avant de les déployer ? J'espère qu'ils résoudront le problème rapidement.
     1 people found this helpful
    Share this post

  4. #4
    J'ai le même problème, et moi c'est dû au fait que le jeu tourne non plus sur ma carte graphique mais sur l'IGP (partie graphique du processeur, avec beaucoup moins de puissance)...
    Share this post

  5. #5
    Avatar de benLp1206 Habitué
    Inscrit
    septembre 2015
    Messages
    200
    AH !!!! il y a un probleme la
    Share this post

  6. #6
    J'ai la même de mon côté, impossible de jouer au jeu, je suis à 2 fps sachant que j'ai une RTX 2080Ti !!
    Génial la nouvelle maj
    Share this post

  7. #7
    Avatar de MaxR76 Pro.
    Inscrit
    décembre 2017
    Lieu
    Seine-Maritime
    Messages
    517
    Comme écrit dans un autre sujet, aucun soucis pour moi, avec une Radeon R9 380 4Go.
    Le jeu tourne en Freeride entre 40 et 50 FPS, pas de ralentissements et des temps de chargements que je trouve pas pire qu'avant.
    Seul changement pour moi, la Mustang Monster Truck est plus vive de direction, c'est la seule voiture avec laquelle j'ai joué pour le moment.
    Share this post

  8. #8
    Vous avez essayé le mode fenêtré sans rebords dans les paramètres vidéo ? Ça m'a résolu mes problèmes de framerates quand j'avais ce soucis il y a quelques mois.
    Share this post

  9. #9
    Avatar de MaxR76 Pro.
    Inscrit
    décembre 2017
    Lieu
    Seine-Maritime
    Messages
    517
    Je suis en mode fenêtré.
    Share this post

  10. #10
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    1 590
    Bonjour à tous,

    Un problème causant ce type de comportement a été identifié et est en cours d'investigation.

    Je vous invite à garder un œil sur le lien suivant : https://forums.ubisoft.com/showthrea...-Drive-release

    Les problèmes connus y sont répertoriés et mis à jour.

    En cas de besoin, n'hésitez pas à mettre à jour cette discussion.
    Share this post