1. #1

    Ecran uplay : "erreur de lancement"

    Hello,

    Je viens d'installer GR Wildlands via uplay, et lorsque je veux lance le jeu, j'ai une fenêtre qui affiche "Erreur de lancement" en rouge et "echec du démarrage du jeu"
    Quelqu'un sait ou est le problème ?

    Merci !
    Share this post

  2. #2
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    2 629
    Bonjour kalaad69,

    Je suis navrée de lire que tu as ce message d'erreur.

    Je t'invite dans un premier temps à effectuer l'ensemble des étapes de notre guide de dépannage.

    Tiens-nous au courant des résultats que tu otbiens.

    Nous restons à portée de messages en cas de besoin.
    Share this post

  3. #3
    Salut Ubi-Caliburn !

    D'abord merci pour ta réponse.
    Ensuite j'ai tout fait, mais j'ai un problème lors de la vérification des fichiers : l'outil trouve des fichiers corrompus, mais quand je lance la réparation il me dit, après avoir tourné, qu'il est impossible de réparer et qu'il faut réinstaller. Problème : impossible de désinstaller car j'ai un message qui me dit qu'il y a des fichiers qu'il est impossible de supprimer...

    :-(
    Share this post

  4. #4
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    2 629
    Ah ! En effet cela peut être problématique.
    Dans ce cas je t'invite à faire une vérification des fichiers systèmes, pour cela tu peux t'aider des étapes proposées par le support Microsoft à ce sujet : https://support.microsoft.com/fr-fr/help/929833/

    Il est possible que tu aies à utiliser l'outil en question plusieurs fois, en effet tant qu'il trouve des erreurs il vaut mieux le re-lancer.

    Tiens-moi au courant !
    Share this post

  5. #5
    Bon, j'ai réussi à désinstaller le jeu puis le réinstaller, je l'ai fais 3 fois, j'ai vérifié les fichiers avec l'utilitaire tout est ok, et ben j'ai toujours la fenêtre "erreur de lancement"...
    Share this post

  6. #6
    Du coup Ubi-Caliburn tu fais le mort car tu n'as pas de solution ou c'est aussi le confinement numérique ? ;-)
    Share this post

  7. #7
    Salut !
    Je crois que je suis dans le même problème que toi. Est-ce que EAC donne un code d'erreur du genre 10011 ?
    Ou Windows te dit que le jeu essaye d’accéder à une zone mémoire qu'il a pas le droit ?
    A tout hazard, a tu également un accent ou tout autre truc bizarre dans ta session utilisateur ? (Je me souvient que au debut GTAV pouvais pas s'installer sur les session d'utilisateur comportant des caractère non latin (du genre les accent et autre truc bien spécifique au français)).
    Aussi, soit pas mad après le community manager d'Ubisoft. Je suis sur qu'il fait son possible pour avoir des infos, mais le confinement rend les choses compliquer
    Share this post

  8. #8
    Non aucun code erreur, juste une popup marqué "erreur de lancement" "echec de démarrage du jeu" "quitter". Avec en fond une image du jeu.
    C'est donc un truc prévu par les programmeurs, avec des conditions, pas un plantage windows...
    Mon nom de user est "mail" donc rien de particulier...
    Share this post

  9. #9
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    3 194
    Bonjour kalaad69 et navré que ton problème persiste.

    Dans ce cas, nous allons devoir examiner tes fichiers systèmes.

    Pourrais-tu nous contacter par Chat en les envoyant également s'il te plait ? (DxDiag et Msinfo)

    Merci d'avance.
    Share this post

  10. #10
    Hello !

    Alors impossible d'ouvrir le chat, ça tourne en boucle depuis 12h... Y'a-t-il un autre moyen pour t'envoyer les fichiers ?

    Merci
    Share this post