1. #11
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 265
    Salut Avaruus,

    Pas de soucis, on peut comprendre

    Est-ce que tu avais relancé le jeu entre la dernière maintenance de l'Ubisoft Club et aujourd'hui ?
    Share this post

  2. #12
    J'ai relancé le jeu aujourd'hui, je n'ai pas eu de message concernant la synchronisation des succès. Je suppose donc que c'est bon.

    Sinon j'ai joué un peu plus d'une heure aujourd'hui, toujours le même problème pour les déplacements. Je l'ai eu avec ma monture, un bateau, et je suis mort une fois à pied (Bayek ne s'est pas arrêté et s'est élancé d'une bonne vingtaine de mètres dans le vide).
    Share this post

  3. #13
    Bonjour,

    J'avais le même problème, j'ai réglé ce dernier en optimisant les graphismes de mon jeu et en lançant le jeu en tant qu'administrateur.

    Ayant fait les deux en même je ne sais pas si l'un peu résoudre le problème sans l'autre, peut-être que lancer le jeu en tant qu'admin uniquement, sans régler les graphismes pourrait résoudre ton problème.

    Néanmoins, existe-il un moyen pour éviter de lancer le jeu en administrateur chaque fois (lancer le jeu par défaut en administrateur par exemple) ?
    Share this post

  4. #14
    Tu as optimisé le jeu comment ? Avec l'outil Geforce Experience de Nvidia ou autrement ?
    Share this post

  5. #15
    Avec Geforce experience j'ai mis les paramètres qu'il me recommandait puis je l'ai ai un peu modifié ingame
    Share this post