1. #1

    Connexion perdue

    Bonjour,
    Je tente de me connecter à Uplay aujourd'hui et l'application me dit que la connexion est perdue.
    Pourtant je n'ai aucun problème de connexion à internet.

    Le problème vient de moi ? Ou des serveurs Ubisoft ?

    Edit : Le mode hors ligne ne fonctionne même pas.
    Share this post

  2. #2
    Avatar de Ubi-Keolun Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 249
    Bonjour @EM_Ric,

    Merci d'avoir pris le temps de nous écrire

    Afin de t'aider, peux-tu commencer par vider le cache d'Uplay PC s'il-te-plaît ?

    Si le souci persiste, je te recommande alors de suivre ces étapes !
    Share this post

  3. #3
    Bonjour, j'ai le meme probleme.

    Quand je me connecte avec mon compte sa m'affiche "Connection Perdue". Si j'essaye de me mettre en mode Hors Ligne sa me dit "vous devez vous connecter au moin une fois"

    J'ai essayé de desinstaller et réinstaller l'app mais rien n'y fait. J'ai vidé le cache ect..

    Ce bug est la depuis très longtemps. Pourtant Steam marche très bien, EpicGame pareil et Origin pareil.
    Share this post

  4. #4
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    1 590
    Bonjour PokUp_Tidic,

    Navrée de lire que tu rencontres ce problème.

    Il est possible que ta connexion ne soit simplement pas configurée pour Uplay PC.

    Je t'invite à effectuer les étapes proposées par mon collègue Ubi-Keolun dans le message au dessus du tien afin de résoudre la situation.
    Share this post

  5. #5
    J'ai exactement le même problème, tout fonctionnait il y'a encore quelques jours! Des pistes svp??
    Share this post

  6. #6
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 922
    Bonjour Alonz73 et bienvenue sur notre forum.

    As-tu essayé les quelques étapes proposées dans le message d'Ubi-Keolun s'il te plait ?

    Merci !
    Share this post