1. #1

    connection impossible

    bon jour

    voila j'ai installer la maj ce matin en fin de journée et je m'attendais a pourvoir lancer le jeu en debut d'apres midi.

    telechargement fait en moins de 3 mins , oui j'ai une connection de fou.
    l eju se lance mais a 30 % de la barre de chargement le jeu se coupe dans le moindre message d'erreur et rien ne se passe , je reviens sur la page Uplay comme si je n'avais pas lancé le jeu.
    j'ai fais une verification email...etc... verification de fichier ...etc...

    rien n'y fait le jeu se coupe tout le temps pendant la barre de chargement a 30 %

    je ne sais pas quoi faire pour remedier a ce problème
    Share this post

  2. #2
    j'ai réinstallé le jeu complétement , mais rien n'y fait , toujours le meme problème depuis la maj de ce matin?
    connection Uplay impéccable , je lance le jeu et à 30 % de la barre de chargement le jeu se coupe et je reviens sur la page uplay.

    Un Modérateur peu faire remonter l'information car j'ai aucune réponse de la part des DEVS dans l'assistance.

    merci
    Share this post

  3. #3
    Avatar de ice_065 Vétéran
    Inscrit
    novembre 2017
    Messages
    320
    salut tout ce que je peux te dire c'est qu'aprés un premier lancement il a ete ultra lent a venir mais a fini par se lancer mais avec des blocage sur la roue au debut
    Share this post

  4. #4
    Bonjour

    il serait possible d'un modérateur du forum me réponde svp.
    Share this post

  5. #5
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 008
    Salut Ernwuo,

    Un crash tel que celui-ci peut avoir plusieurs origines et pour commencer, je t'invite à effectuer ces quelques étapes, pour que nous puissions nous assurer que tout est en ordre de ton côté.

    Une fois ces étapes terminées, si le souci persiste, fais-nous parvenir tes fichiers MSinfo et DxDiag ainsi qu'indiqué en bas de page, directement via Twitter / Facebook ou via notre site du Support ici.
    Share this post

  6. #6
    Salut @Ubi-Sphinx ,

    merci pour votre réponse , je suis en contact avec l'un de vos collaborateurs , mon fichier Msinfo et Dxdiag sont entre vos mains et ils cherchent une solution à mon problème.
    j'ai déjà effectuer toutes les étapes en question et mon problèmes vient du serveur car encore ce matin pendant votre maj , j'avais bien Mike 01 en code défaut et une fois le serveur en service , je me retrouve a nouveau éjecté du serveur pendant sa phase d'authentification.

    Bon jeu à tous moi j'attend le train XD
    Share this post

  7. #7
    Ubi-Sphinx j'ai une idée sur mon problème de connection avec les serveurs de jeu.

    Peu etre que le jeu me voit comme un tricheur....je m'explique

    j'utilise une vieille technique qui consiste a mettre l'oreille gauche sur Tabulation du clavier et d'aller toucher avec l'oreille droite la touche entrée , puis de revenir toucher Tabulation avec l'oreille gauche puis la touche entrée avec l'oreille droite et ainsi de suite très rapidement sachant que j'ai un gros nez , je me retrouve a faire beaucoup plus d'action qu'un joueur lambda.

    Donc grace à la technique dites du " roleface" le jeu me voit comme un tricheur et pas comme un joueur honnete ==>résultat kick du serveur ?!

    est ce que mon Idée est cohérente ou pas ?
     1 people found this helpful
    Share this post

  8. #8
    Salut, j'ai le même problème mais sur la page du support Ubisoft j'ai un message en haut en rouge avec "Problème d'achat et retard dans l'ajout du contenu digital acheté sur l'Ubisoft store". Nous enquêtons...
    Share this post

  9. #9
    Je pense avoir cerné le problème mais je n'ai pas de solutions pour le moment. DxDiag m'indique que je suis sous DirectX 12 alors que j'ai une GTX770 qui ne le supporte pas, donc je suppose que le jeu se lance avec cette version. J'ai testé de jouer à The Division et lui fonctionne nickel, et dans les paramètres il est bien en version DirectX 11. Donc si on peut m'aider à remettre The Division2 en DirectX 11 ça pourra peut être régler notre problème.
    Share this post

  10. #10
    j'ai une GTX 970 et Dx 12 était désactivé dans le jeu avant la maj.
    dans tous les cas de figures c'est le serveur d'authentification qui te rejette , le problème est coté serveur , pas coté client.
    c'est bel et bien la Maj qui est a l'origine du problème. donc sans patch correctif . on ne peu rien y faire
    Share this post