1. #1
    Avatar de AT-CasseyUndt Membre à temps plein
    Inscrit
    novembre 2015
    Lieu
    Belgique
    Messages
    880

    Serveur et service meme combat

    Salutation.

    Dernièrement et principalement après l'annonce de Uplay +, je me retrouve avec quelques soucis de jeu et j'espère que pour vous tout va bien. Comme je suis un streamer quotidien et malgré le fait que je n'aie pas beaucoup de viewer, il m'arrive d'avoir du lag et une certaine latence de jeu ainsi qu'un autre problème quasi journalier.

    En effet, actuellement il me faut jusqu’à plus de 20 minutes de tentative de connexion pour rejoindre mon compte de jeu. J'en suis empêché par le message : un service uplay est actuellement indisponible. Veuillez réessayer ultérieurement. Voila mon soucis quasi journalier or je n'ai pas la possibilité de me connecter 1h avant de commencer mon stream.

    En ce qui concerne le lag et la latence, j'ai regarder la connexion tcp. Je constate que contrairement à D1. NOUS (les membres de la communauté Angeli-Tenebrae et moi) jouons exclusivement sur serveur nord américain. Parmi les 5 adresses distances renseignées, 1 renvoie au serveur UBI basé au Canada (latence entre 100-150 ms), 1 renvoie a un serveur Amazon nord-américain (latence 100-150ms), 1 autre a un serveur google en europe (latence +- 50 ms), l'avant derniere donne comme résultat une filliale d'ubi (latence 20-50ms) et la derniere pour un serveur Amazon en europe (latence inconnue).

    Je me demande donc si je suis toujours bien sur un jeu propre à UBI ou si mon temps de jeu n'est pas partagé avec Amazon et Google. Mais de toute manière pourquoi moi , européen, je ne puis jouer sur un serveur européen comme D1.

    Je ne sais pas ce que vous en pensez mais j'aimerai connaitre votre avis et surtout je revendique le droit a un service adéquat qui ne me lése pas.
    Share this post

  2. #2
    Avatar de MaaYeel Fidèle des forums
    Inscrit
    mai 2016
    Messages
    224
    Bonjour,

    Je n'ai pas la solution à votre problème. Néanmoins, je pense que votre message aurait une place plus appropriée dans la partie "support technique". Partie du forum qui je pense, augmentera sans conteste vos chances de recevoir une réponse, ou tout du moins, une aide, à la résolution du soucis que vous rencontrez.
    Share this post

  3. #3
    Avatar de AT-CasseyUndt Membre à temps plein
    Inscrit
    novembre 2015
    Lieu
    Belgique
    Messages
    880
    Salut,

    Et bien je ne souhaite pas spécialement de solution , je souhaite juste partager une expérience déplaisante et vérifier si je suis le seul à la subir.

    De plus, je fais le souhait pieux d'une amélioration des qualités de service pour un jeu que j'apprécie mais qui avec le temps se dégrade se plus en plus.

    Quoi qu'il en soit merci de la suggestion pour le forum technique, il faut juste savoir que le problème y a déjà été évoqué et n'a pas reçu de solution.

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    "La bêtise est nettement supérieure à l'intelligence car toute l'intelligence du monde ne permettra jamais de comprendre la bêtise universelle, tandis qu'un peu de bêtise suffit amplement à ne pas comprendre quoi que ce soit d'intelligent." Ph. Geluck

    Site Angeli-Tenebrae
    Share this post

  4. #4
    Avatar de MaaYeel Fidèle des forums
    Inscrit
    mai 2016
    Messages
    224
    Je pense que si plusieurs personnes manifestent la même expérience au même endroit, cela aura d'autant plus de poids pour motiver une réponse auprès du support. Mais le coup du "service Uplay indisponible" ne m'est pas inconnu. Il me semble qu'en ayant désinstallé Uplay et en l'ayant par la suite installé de nouveau, cela avait résolu mon problème.

    Quoiqu'il en soit, il n'est effectivement pas normal que vous soyez sur serveur US si vous êtes basé en Europe. Lors de l'installation, votre localisation a du être demandée. Les serveurs sur TD2 sont organisés par région. Donc, si vous avez configuré votre jeu en français lors de son installation, vous devez forcément être sur le serveur européen. Avez vous jeté un œil sur vos paramètres Uplay ?
    Share this post

  5. #5
    Avatar de ice_065 Fidèle des forums
    Inscrit
    novembre 2017
    Messages
    210
    salut AT
    j'ai posé la meme question ici https://forums-fr.ubisoft.com/showth...y-indisponible

    et tu a un (semblant) de reponse.
    perso c'est pareil 2 pc a la maison avec TD2 chacun 1 tourne impec et au meme moment l'autre est en serveur indisponible
    Share this post

  6. #6
    Avatar de kemosabe2019 Petit nouveau
    Inscrit
    juillet 2019
    Messages
    31
    bonjour à vous trois,

    je ne suis pas doué en informatique mais pour le cas de ice_065 ça me paraît logique : tu as les adresses ip privés (de ta box à ton pc) et les adresses ip publiques qui elles sont attribuées par ton fai (du réseau internet à ta box). celle là tu ne peux pas la changer et (si je ne me plante pas) c'est la même pour tes deux pc. du coup pour les serveurs ubi tu est déjà connecté. essaie d'inverser les connections : déconnexion du pc 1, redémarre le pc 2 et connectes toi. tu auras au moins une réponse.
    si vous êtes sur des serveurs autres que l’Europe c'est peut être que vous utilisez un vpn.
    mais encore une fois je ne suis pas doué en informatique...
    Share this post

  7. #7
    Avatar de ice_065 Fidèle des forums
    Inscrit
    novembre 2017
    Messages
    210
    salut kemosabe
    oui dans un sens tu a raison sauf que:
    je n'utilise pas de VPN
    et pour le plantage il arrive de temps en temps et en general les deux pc fonctionnent tres bien en meme temps.
    je pense pour ma part que nous sommes connecté a 2 serveurs differents sur la planete et que souvent un de ces serveurs tombe en rade.
    pour ma part je me suis retrouvé sur un serveurs océanie
    Share this post

  8. #8
    Avatar de Pitchman47 Membre à temps plein
    Inscrit
    mai 2017
    Lieu
    Canada
    Messages
    535
    Envoyé par AT-CasseyUndt Go to original post
    Salutation.

    Dernièrement et principalement après l'annonce de Uplay +, je me retrouve avec quelques soucis de jeu et j'espère que pour vous tout va bien. Comme je suis un streamer quotidien et malgré le fait que je n'aie pas beaucoup de viewer, il m'arrive d'avoir du lag et une certaine latence de jeu ainsi qu'un autre problème quasi journalier.

    En effet, actuellement il me faut jusqu’à plus de 20 minutes de tentative de connexion pour rejoindre mon compte de jeu. J'en suis empêché par le message : un service uplay est actuellement indisponible. Veuillez réessayer ultérieurement. Voila mon soucis quasi journalier or je n'ai pas la possibilité de me connecter 1h avant de commencer mon stream.

    En ce qui concerne le lag et la latence, j'ai regarder la connexion tcp. Je constate que contrairement à D1. NOUS (les membres de la communauté Angeli-Tenebrae et moi) jouons exclusivement sur serveur nord américain. Parmi les 5 adresses distances renseignées, 1 renvoie au serveur UBI basé au Canada (latence entre 100-150 ms), 1 renvoie a un serveur Amazon nord-américain (latence 100-150ms), 1 autre a un serveur google en europe (latence +- 50 ms), l'avant derniere donne comme résultat une filliale d'ubi (latence 20-50ms) et la derniere pour un serveur Amazon en europe (latence inconnue).

    Je me demande donc si je suis toujours bien sur un jeu propre à UBI ou si mon temps de jeu n'est pas partagé avec Amazon et Google. Mais de toute manière pourquoi moi , européen, je ne puis jouer sur un serveur européen comme D1.

    Je ne sais pas ce que vous en pensez mais j'aimerai connaitre votre avis et surtout je revendique le droit a un service adéquat qui ne me lése pas.
    AT... come to the DARK SIDE....
    Share this post

  9. #9
    Avatar de AT-CasseyUndt Membre à temps plein
    Inscrit
    novembre 2015
    Lieu
    Belgique
    Messages
    880
    Salut,

    aujourd'hui ping jusqu'a 300 MS pour Ubi CANADA ainsi que sur upc.exe (216.98.54.23)

    Et ce ne sera pas encore pour demain que l'on va jouer sur serveur européen.

    des heures passées avec une latence minimale de 100 ms, ce n'est pas demain non plus que je vais acheter à nouveau un produit ubi.
    Share this post

  10. #10
    Avatar de Pitchman47 Membre à temps plein
    Inscrit
    mai 2017
    Lieu
    Canada
    Messages
    535
    AT-CasseyUndt

    Je t attend du coté obscur, j ai de la place pour toi.
    Share this post