1. #1
    Build: (null)

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 1709 MHz [364464930816.000000 0] with 511MB RAM
    Video: RADEON 9200 SERIES (6404)

    General protection fault!

    History: UWindowsViewport::OpenWindow <- UGameEngine::PostInit <- InitEngine

    Quel est le problème ?
    Share this post

  2. #2
    Build: (null)

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 1709 MHz [364464930816.000000 0] with 511MB RAM
    Video: RADEON 9200 SERIES (6404)

    General protection fault!

    History: UWindowsViewport::OpenWindow &lt;- UGameEngine::PostInit &lt;- InitEngine

    Quel est le problème ?
    Share this post

  3. #3
    Il semblerait que ce problème soit causer par le processeurs AMD. Beaucoup de joueurs possédant une processeur de cette marque ont eu le même problème. Il a été signalé aux instances concernées et nous espérons qu'il sera réglé au plus vite.
    Share this post

  4. #4
    Avatar de Samijuke Forumeur fou
    Inscrit
    mars 2004
    Lieu
    Suisse
    Messages
    2 080
    ouais mais lui il a pas un processeur amd il le trouve pas Unknown processor
    Share this post

  5. #5
    j'ai un pentium 4 2.27 et jai exactement le meme probleme
    Share this post

  6. #6
    Mince alors c'est une fausse piste
    J'ai hate d'avoir des nouvelles de ce bug, ça m'intrigue au plus haut point !
    Share this post

  7. #7
    Avatar de ChKonk Petit nouveau
    Inscrit
    mars 2005
    Messages
    5
    Moi aussi, j'aimerais bien pouvoir jouer à un jeu que j'ai paié 60 €...
    Share this post

  8. #8
    Build: (null)

    OS: Windows 2000 5.0 (Build: 2195)
    CPU: AuthenticAMD PentiumPro-class processor @ 2175 MHz [1455135916032.000000 0] with 511MB RAM
    Video: RADEON 9600 SERIES (6517)

    General protection fault!

    History: ULinkerLoad:perator`&lt;&lt;' &lt;- (LinkerLoad Package.LinkerLoad 127376)) &lt;- operator`&lt;&lt;' &lt;- operator`&lt;&lt;' &lt;- UStruct::SerializeTaggedProperties &lt;- (Count 0) &lt;- UStruct::SerializeTaggedProperties &lt;- (None[-1]) &lt;- UObject::Serialize &lt;- (Function gbxVehicles.Tank.RespawnSmoke) &lt;- UField::Serialize &lt;- (Function gbxVehicles.Tank.RespawnSmoke) &lt;- UStruct::Serialize &lt;- (Function gbxVehicles.Tank.RespawnSmoke) &lt;- UFunction::Serialize &lt;- ULinkerLoad::Preload &lt;- (Function gbxVehicles.Tank.RespawnSmoke 127376==127376/180748 127372 754) &lt;- ULinkerLoad::Preload &lt;- UStruct::Link &lt;- UStruct::Link &lt;- UState::Link &lt;- UClass::Link &lt;- UStruct::Serialize &lt;- (Class gbxVehicles.Tank) &lt;- UState::Serialize &lt;- UClass::Serialize &lt;- (Class gbxVehicles.Tank) &lt;- ULinkerLoad::Preload &lt;- (Class gbxVehicles.Tank 127376==127376/180748 26363 4069) &lt;- ULinkerLoad::Preload &lt;- UObject::EndLoad &lt;- UObject::EndLoad &lt;- UObject::StaticLoadObject &lt;- (Core.Class gbxAI.gbxAI.PerceptionImpact NULL) &lt;- UObject::execClassContext &lt;- (LevelInfo Entry.LevelInfo0 @ Function Engine.LevelInfo.PreBeginPlay : 0095) &lt;- UObject::ProcessEvent &lt;- (LevelInfo Entry.LevelInfo0, Function Engine.LevelInfo.PreBeginPlay) &lt;- UGameEngine::LoadMap &lt;- UGameEngine::LoadMap &lt;- UGameEngine::PreInit &lt;- InitEngine

    et en + j ai le probleme du patch qui ne trouve pas le OLD FILE, c est abusé le patch est bien le FR mon jeu aussi.

    Merci de m aider SVP
    Share this post

  9. #9
    Avatar de Samijuke Forumeur fou
    Inscrit
    mars 2004
    Lieu
    Suisse
    Messages
    2 080
    mais c'est en fonction de la langue d installation meme si ton jeu est acheter en france mais installer en anglais faudra installer le patch us_uk mais comme j ai pas trop compri le patch est bien fr mon jeu aussi je sais pas si tu parle de l instalation ou du pays ou tu l a acheter
    Share this post