1. #1
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    143

    Problème extension HOMM 6.

    Bonjour à vous tous,

    J'avais eu des clés (version boite donc...) que j'avais enregistrées sur ce jeu (jeu de base de mémoire et 1er extension aussi...), mais je n'avais pas "shade of darkness". Je viens de l'acheter dans les soldes du moment, mais, bizarrement, le jeu m'indique que j'ai la version complète, mais pas l'extension SOD...J'avoue que je ne comprends pas très bien, il me demande une clé alors que j'ai validé l'achat ce matin sur Uplay pour cette extension, sans avoir de clé donc.

    Si quelqu'un pouvait éclairer ma lanterne et me dire qu'elle version je possède car ce n'est pas très clair, merci par avance.

    Les petites captures:

    [IMG][/IMG]

    [IMG][/IMG]


    A très bientôt.

    Cordialement,

    François-L
    Share this post

  2. #2
    Avatar de Ubi-Honu Membre à temps plein
    Inscrit
    décembre 2018
    Messages
    503
    Bonjour !

    Merci pour ton message, si tu souhaites jouers à Might & Magic Heroes VI - Shades of Darkness tu peux lancer directement ce jeu depuis Uplay sans passé par ta version de base !
    Share this post

  3. #3
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    143
    Envoyé par Ubi-Honu Go to original post
    Bonjour !

    Merci pour ton message, si tu souhaites jouers à Might & Magic Heroes VI - Shades of Darkness tu peux lancer directement ce jeu depuis Uplay sans passé par ta version de base !
    bonjour Ubi-Honu, en fait, j'ai enregistré il y pas mal de temps mes clés du jeu de base et de la 1er extension, le problème, c'est qu'en lançant la partie, sur l'interface du jeu, le contenu SOD apparait cadenassé, comme si je ne le possédais pas, alors que je viens juste de l'acheter sur le store en promo. Même quand j'essaie de lancer une campagne sur cette extension (deux dernières sur ma capture), il me renvoie à la boutique...

    Si vous avez une solution, merci par avance.

    je joins encore une capture de mon problème.

    [IMG][/IMG]

    Bonne journée à vous tous.

    François-L
    Share this post