🛈 ANNONCE
Salutations ! Les Forums Assassin's Creed sont à présent archivés et accessibles seulement en lecture seule, veuillez vous rendre sur la nouvelle plateforme de discussion du jeu.
  1. #11
    Avatar de Ubi-Honu Membre à temps plein
    Inscrit
    décembre 2018
    Messages
    502
    Ces manipulations n'ont pas pour but de te faire changer de périphériques mais de mieux comprendre l'origine du problème et d'essayer d'y trouver une solution.
    Share this post

  2. #12
    Envoyé par Titicocola Go to original post
    C'est la prochaine étape pour identifier le bug..
    Tout a fait !
    Share this post

  3. #13
    Re-bonjour,

    Je viens d'essayer d'autres périphériques (souris / clavier : Dell) et j'ai toujours le même problème.

    voici mon fichier ini :
    [Language]
    Client=fr-FR
    Text=fr-FR
    Sound=fr-FR
    Subtitles=fr-FR
    [Graphics]
    AdapterVendorID=4318
    AdapterDeviceID=7171
    MonitorDesc=
    DisplayIndex=0
    WindowPosX=0
    WindowPosY=0
    FullscreenWidth=1920
    FullscreenHeight=1080
    WindowedWidth=0
    WindowedHeight=0
    WindowMaximised=0
    RefreshRate=60
    WindowMode=3
    VSyncMode=0
    MaxFPS=30
    IsFpsLimitEnabled=0
    PixelDensity=1.00000
    LastUsedFullscreenMode=0
    KeepStandardAspect=0
    HDREnabled=0
    Freesync2Enabled=0
    AdaptiveQuality=0
    Antialiasing=3
    Bloom=1
    Character=3
    CharacterTexture=2
    Cloud=3
    Clutter=3
    CrowdDensity=0
    Culling=0
    DOF=2
    Environment=3
    Fog=2
    Lighting=0
    Rain=3
    Reflection=2
    Shadow=3
    SSAO=3
    Terrain=1
    Tessellation=3
    Texture=2
    TextureFiltering=2
    Water=3
    [LightingDevices]
    Config=[{"id":"MSI MysticLight SDK","enabled":true,"config":{"ip":"localhost","po rt":1462,"ambientPort":14621,"authToken":""}}]
    Enabled=0
    [Options]
    TobiiEnabled=1
    TobiiExtendedViewEnabled=1
    TobiiHeadTrackingEnabled=1
    TobiiAimAtGazeEnabled=1
    TobiiMarkAtGazeEnabled=1
    TobiiInteractAtGazeEnabled=1
    TobiiLockTargetAtGazeEnabled=1
    TobiiDynamicLightAdaptationEnabled=1
    TobiiSunEffectsEnabled=1
    SensitivityIndex=4
    AimSensitivityIndex=2
    AccelerationIndex=0
    Controller Feedback=4294967295
    WideAspectStretchedHUDMode=1
    KeyboardHighlightingMode=dynamic
    InvertMouseCameraControlX=0
    InvertMouseCameraControlY=0
    EnableCameraAssistanceForMouse=1
    FOVScale=1.00000
    AutoFOV=0
    LockSensitivity=350.00000
    LockCursorToTheWindow=0
    WalkModifierIndex=2
    [Input]
    SelectedPad=None
    KeyboardMouseEnabled=1
    AutoSwitchEnabled=0
    [Startup]


    Ce pourrait il que ca vienne de la? une fois j'avais quelques choses en dessous de STARTUP.
    Merci pour vos réponses et le suivi.
    Share this post

  4. #14
    Je sais pas si ca peut aider, mais je peux interagir dans l'onglet magasin. j'ai également pu faire un test 54fps, mais je n'ai pas pu l'enregistrer (bug).
    et des que je vais dans option commande etc... plus de réponse des périphériques.
    J'ai optimisé les graphismes du jeu via l'interface geforce aussi.
    Share this post

  5. #15
    Ré installé sur C:/. Ca ne marche pas.

    Honnêtement ça fait 4 jours que j'essaye de trouver moyen de jouer a ce jeu et la c'est plus possible.
    A qui je dois demander qu'on me le rembourse ?
    merci
    cdt
    François
    Share this post

  6. #16
    Avatar de Ubi-Honu Membre à temps plein
    Inscrit
    décembre 2018
    Messages
    502
    Merci pour ton retour.
    Pourrais-tu faire un démarrage minimal, s'il te plaît ?
    As-tu également tenter de brancher tes périphériques sur un d'autres ports ?
    Share this post

  7. #17
    Voila j'ai re essayé de changer de ports mais toujours le même probleme.
    j'ai aussi fais un démarrage minimal. et exécuté ACO mais toujours le même problème. (j’en ai profité pour désinstallé et re installé uplay)
    La version de AOC 1.4.0 j'ai vu.
    merci
    Share this post

  8. #18
    Est ce qu'il y a moyen de l'avoir sur steam ?
    que j'essaye des choses par ce que la ca commence à être long pour etre poli .
    ca va faire une semaine que je l'ai acheté et je peux toujours pas y jouer. Alors que ca devrait etre tout simple.
    merci
    Share this post

  9. #19
    Bonjour.
    À ce jour il n'y a toujours pas d'amélioration et de solution. J'ai meme essayé sur un disque virtuel. Rien à faire. J'ai écume le Forum il n'y a jamais de solution. À moins d'avoir un nouveau patch qui reglerzit le problème.
    Du coup je voudrais un remboursement. Je ne peut pas le permettre de chercher plus lo'gtmps une solution pour jouer à votre jeu.
    Merci
    Cdt
    Share this post

  10. #20
    Avatar de Francois-L Habitué
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    204
    Envoyé par Titicocola Go to original post
    C'est la prochaine étape pour identifier le bug. Mais mes perifs marchent avec origin.... Et j'ai acheté la souris il y a 1mois. .. Alors c'est pas la solution que je prendrais. J'ai pas a tout changer pour un bug d'un jeu.
    Hello Titicocola,

    j'ai trouvé sur une autre page un bug sur AC-Origins, j'ai mis dans un message juste là, tu pourrais essayer la manip pour voir si ça fonctionne et si tu ne l'as pas essayé encore.

    Bon courage (je joins aussi la capture d'écran) et j'espère bon jeu.

    [IMG][/IMG]
    Share this post