1. #1
    euh voila,quand je fini la 1ere mission des inferno(seconde campagne),je clique sur "fin de mission" et la le jeu me ramène sur le menu principal et pas moyen de faire la 2eme mission par ce que l´onglet des campagnes est VIDE..c´est vraiment chelou,il y a meme pas la campagne du havre...j´ai essayé plusieur fois de finir la mission mais c´est rebelote..ça fout les boules,si quelqu´un peut m´aider ca serait vraiment sympa!

    J'ai déja essayé de mettre a jour mes drivers,réinstallé le jeu mais rien y fait
    Share this post

  2. #2
    euh voila,quand je fini la 1ere mission des inferno(seconde campagne),je clique sur "fin de mission" et la le jeu me ramène sur le menu principal et pas moyen de faire la 2eme mission par ce que l´onglet des campagnes est VIDE..c´est vraiment chelou,il y a meme pas la campagne du havre...j´ai essayé plusieur fois de finir la mission mais c´est rebelote..ça fout les boules,si quelqu´un peut m´aider ca serait vraiment sympa!

    J'ai déja essayé de mettre a jour mes drivers,réinstallé le jeu mais rien y fait
    Share this post

  3. #3
    Salut !

    J'ai le même problème que toi, sauf que c'est survenu suite à la réussite de la mission Assault de la campagne necro, le jeu revient sur le menu principal et ensuite plus rien ne s'affiche dans la campagne... on ne peut même pas revenir sur les missions précédentes, je pense à un profil corrompu mais... y a t'il moyen de le restaurer ?

    Merci d'avance pour toute aide ^^
    Share this post

  4. #4
    Même problème qqun a une solution ?
    Share this post

  5. #5
    A tout hasard, votre profil est toujours là?
    Dans Saves/, le fichier campaign.sav est toujours là?

    Si vous m'envoyez un PM avec votre mail, je peux vous envoyer mon campaign.sav, mais je n'ai pas vraiment le temps d'avancer dans la campagne (C3M3).
    Share this post

  6. #6
    Salut !

    Oui profil toujours existant, le fichier campaign.sav également présent, j'ai cependant essayer de le remplacer avec celui d'un ami, ça ne fonctionne pas.

    Egalement essayé de créer un autre profil, là ça apparait mais bien entendu à la campagne 1 mission 1, fait un copier coller des anciennes sauvegardes => même problème, remplacer le campaign.sav pareil...

    Merci d'avance pour toute aide^^
    Share this post

  7. #7
    Bon, ça a l'air vraiment sérieux...
    Donc, pour préciser:
    Un nouveau profil, avec dedans juste un campaign.sav qui fonctionne, ça ne marche pas?

    Est-ce que ton campaign.sav (+ tes sauvegardes) apparaissent chez ton ami, s'il les met daons son profil/nouveau profil?

    C'est la version 1.0, 1.1? As-tu installé des mods, ou modifié un quelconque fichier?
    Share this post

  8. #8
    Salut !

    Désolé pour le petit temps de réponse,
    je suis en version 1.1, pas de mod installé pas de modification de fichier non plus.

    Si je crée un nouveau profil, je repars à la C1 M1 normal et dans le "papyrus" sur la droite les missions sont grisées mais visible au moins.
    Mais bon je n'ai pas vraiment envie de tout me retaper les missions

    Je n'ai pas essayé de filer mes fichiers à mon ami mais bonne idée, j'essaye et je vous en dis quoi.

    Merci d'avoir répondu
    Share this post

  9. #9
    Avatar de Tellor27 Petit nouveau
    Inscrit
    janvier 2006
    Messages
    1
    Salut, je remonte ce sujet parce que j'ai le même probléme. Je fini le mission necro où l'on dois capturer le chateau au milieu de la carte et aprés, paf, retour au début et plus moyen de choisir une campagne, dans l'onglet tout est invisible, j'ai repris le derniére sauvegarde, mais toujours pareil.
    Aucun mods d'installer et le patch 1.1 est mis.
    C'est trés énervant ce probléme.
    Quelqu'un à t'il une solution autre que devoir tous recommencer?
    Share this post