1. #1

    Probleme avec le lancement de tous les jeux assassin's creed

    Bonjour à tous :
    Récemment , j'ai acheté : Assassin's Creed 1 , Assassin's Creed II Deluxe Edition , Assassin's Creed Brotherhood Deluxe Edition , Assassin's Creed Revelation Gold Edition , Assassin's Creed Black Flag Deluxe Edition et Prince Of Persia Les Sables Du Temps . Je suis content , je commence par Prince Of Persia , le jeu s'installe , il marche je suis content : La Nostalgie . Et là je décide d'installer Assassin's Creed , je le telecharge sans problème , mais quand j'appuie sur "jouer" la fenetre du logo du jeu s'ouvre avec le message " Preparation du lancement de votre jeu " et là plus rien , rien ne s'affiche , dans le gestionnaire des taches il n'y a rien , et c'est le meme probleme avec les autres Assassin's Creed ( Sauf le Black Flag car il n'y a que le Multijoueur qui fonctionne , lorsque je lance le Solo je rencontre le meme problème que pour les précédents )
    Donc là je suis bien face à un vrai problème moi qui voulait recommencer toutes la série Assassin's Creed . Le probleme ne peut pas etre un probleme de performance sachant que j'ai réussi à faire marcher Assassin's Creed Origins en Ultra 60FPS .
    J'ai déjà ouvert un ticket , on m'a suggéré d'essayer ses techniques : https://support.ubi.com/fr-FR/faqs/000025947/
    Mais aucunes d'elles n'a réglé mon problème , donc j'ai répondu en envoyant le DXDIAG et le MSINFO
    En attendant une éventulle réponse , je poste ce forum peut etre que l'un de vous à déjà eu ce problème et l'a résolu
    Merci d'avance pour vos réponses
    Share this post

  2. #2
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    899
    Salut Assassin314314 et bienvenue sur nos Forums !

    J'ai jeté un œil à tes fichiers d'information système, il semblerait que tu aies un souci d'installation de tes dépendances DirectX. Je t'invite à les réinstaller, via l'executable présent dans ton dossier "Support", dans le dossier d'installation d'Origins.
     1 people found this helpful
    Share this post

  3. #3
    Ducoup je réinstalle origins ( puisque je l'avais désinstaller ) et je réinstalle directX et je vous informerai si le problème est résolu
    Merci pour votre réponse
    Share this post

  4. #4
    Ubi-Sphinx
    Je viens de réinstaller Assassin's Creed Origins , ensuite je suis allé dans le dossier du jeu ," Support "," SoftWare " ," VCRedist " , ensuite j'ai lancé " vc_redist.x64.exe " et ça m'a mis ce message :
    Setup Failed
    One or more issues caused the setup to fail . Please fix the issues and then retry setup . For more information see the log file .
    0x80070666- Another version of this product is already installed . Installation of this version cannot continue . To configure or remove the existing version of this product , use Add/Remove Programs on the Control Panel .


    Ducoup j'ai essayé Assassin's Creed Origins qui marche , donc ensuite j'ai testé Assassin's Creed 1 et rien toujours le meme probleme

    Merci d'avance pour vos réponses
    Share this post

  5. #5
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    899
    Ok, on avance si Origins fonctionne déjà.

    Pour Assassin's Creed 1, est-ce que tu peux essayer le jeu en mode de compatibilité Windows XP ou Vista ? AC 1 est un jeu assez ancien, ton souci peut venir d'une incompatibilité avec Windows 8.
    Share this post

  6. #6
    Sachant que le probleme est le meme pour tous les AC que j'ai , sauf Assassin's Creed Origins
    J'ai fait ce que vous m'aviez dis de faire en mettant la compatibilité en mode WINDOWS VISTA pour AC1 et AC2 :
    Pour AC1 : toujours le meme probleme
    Pour AC2 : un écran de chargement avec le logo du jeu qui ne s'arrete pas
    Share this post

  7. #7
    Mais ce qui est bizarre , c'est que le probleme est le meme pour tous les AC , et pour AC Black Flag j'ai ce probleme en lançant le mode solo , lorsque je lance le multijouer , le jeu fonctionne !
    Share this post

  8. #8
    Avatar de NovHak Petit nouveau
    Inscrit
    août 2009
    Messages
    25
    Ça ressemble à un problème lié davantage à Uplay qu'aux jeux proprement dits, preuve une fois de plus que les DRM sont une plaie pour l'utilisateur honnête. Cela étant dit, entre les différents systèmes les plus connus : Uplay, Steamworks et Origin, je pense que Uplay est le moins pire actuellement.

    Il se trouve que je me suis mis récemment à AC2 bien que l'ayant acheté il y a des années de ça, pour moi ça fonctionne (Windows 10 64 bits). Il serait peut-être intéressant que tu postes ici le contenu des fichiers journaux de Uplay (chez moi il s'agit du dossier "D:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs", ainsi que "D:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\debug.log", peut-être sur C et/ou dans Program Files chez toi), via un service de partage de fichier comme dl.free.fr ou Dropbox par exemple. Cela dit je crains que ces journaux ne soient pas très parlants en cas d'erreur, mais on peut toujours espérer ! Le mieux serait de les poster après avoir essayé sans succès de lancer un jeu.

    Par acquit de conscience, tu peux également vérifier le dans le dossier "C:\Users\<nom d'utilisateur>\AppData\Local\VirtualStore\Program Files (x86)\Ubisoft" et/ou "C:\Users\<nom d'utilisateur>\AppData\Local\VirtualStore\Program Files\Ubisoft". Normalement il ne doit pas y avoir ce dossier, ou bien s'il est là il ne doit pas contenir de sous-dossier "Ubisoft Game Launcher". S'il y en a un, le supprimer serait peut-être la solution, mais tu risques de perdre les sauvegardes de certains jeux Uplay, il faudra donc peut-être mettre ces sauvegardes de côté dans un premier temps.

    Il y a également dans Uplay une option de vérification des fichiers de jeu, il pourrait être intéressant d'effectuer cette vérification pour tous les jeux qui posent problème...
     1 people found this helpful
    Share this post

  9. #9
    Déjà je te remercie pour ta réponse
    Ensuite j'ai déjà fais la vérification des fichiers du jeu , et ça n'a aboutit à rien , sinon voilà le contenu des dossiers dont tu m'as parlé :
    http://dl.free.fr/getfile.pl?file=/vlBx9G8v
    http://dl.free.fr/getfile.pl?file=/vwXpmGiN
    Share this post

  10. #10
    Et dans "C:\Users\<nom d'utilisateur>\AppData\Local\VirtualStore\Program Files (x86)\Ubisoft" il n'y a absolument rien
    Share this post