1. #21
    Je ne sais pas si ce que je viens de faire est juste ou pas :
    http://dl.free.fr/getfile.pl?file=/yPQsHtI9
    Share this post

  2. #22
    Avatar de NovHak Petit nouveau
    Inscrit
    août 2009
    Messages
    25
    Ça m'a l'air correct. De cette façon, Uplay lancera un bloc-notes en croyant qu'il lance ce programme. Quand tu quitteras le Bloc-Notes il n'y aura pas de retour d'erreur, donc ça marchera peut-être !
    Share this post

  3. #23
    Ça ne marche pas , le bloc notes ne s'ouvre meme pas 😶😶
    Share this post

  4. #24
    Avatar de NovHak Petit nouveau
    Inscrit
    août 2009
    Messages
    25
    Alors essaye une seule des deux options tour à tour :

    1) supprime le dossier dotNetFramework et réessaye, et

    2) recrée le dossier dotNetFramework, mais supprime le fichier dotNetFx40_Client_x86_x64.exe (qui est en fait le bloc-notes) et redonne son nom d'origine à dotNetFx40_Client_x86_x64_ori.exe en enlevant le _ori à la fin, et réessaye.

    Si rien ne fonctionne, tu pourras supprimer le dossier dotNetFramework, ce qui nous ramènera à la case départ.

    Si à ce stade rien n'a encore marché, je conseille que tu désactives un maximum de programmes qui se lancent à l'ouverture de ta session, des fois que l'un de ces programmes pose problème. Pour ce faire, lance le gestionnaire des tâches, va dans l'onglet Démarrage, et fais clic droit => Désactiver sur chacun des programmes. Ensuite, redémarre l'ordinateur, et réessaye. Si ça marche, c'est qu'un au moins des programmes désactivés interfère avec le fonctionnement de Uplay, restera à déterminer lequel !
    Share this post

  5. #25
    Toujours rien pour le dotNetFramework
    Et pour la desactivation des programmes qui se lancent à l'ouverture de ma session , j'ai désactiver le maximum , j'ai juste laissé :
    Realtek HD Audio Manager , AvLaunch component , et Logitech Gaming Framework ( qui est le logiciel de mon clavier )
    Mais ça ne marche toujours pas !!
    Share this post

  6. #26
    Avatar de NovHak Petit nouveau
    Inscrit
    août 2009
    Messages
    25
    Désactive ces trois-là aussi ! Ça ne rendra pas ton ordinateur hors-service, tu pourras toujours les réactiver dans l'avenir (clic droit => Activer). Ces programmes ne se lancent qu'à l'ouverture de ta session (après la saisie utilisateur-mot de passe), donc bien après le démarrage du système, qui n'en a pas besoin pour démarrer.

    Par contre, redémarre après avoir désactivé ces programmes, sinon ça ne sert à rien...
    Share this post

  7. #27
    Je n'peux pas désactiver AVG au lancement , ça ne marche pas
    Share this post

  8. #28
    Avatar de NovHak Petit nouveau
    Inscrit
    août 2009
    Messages
    25
    Ça doit être parce que c'est une entrée administrateur. Pour la désactiver, il faut se connecter en tant que membre du groupe Administrateurs et lancer le gestionnaire des tâches, l'option Désactiver ne sera plus grisée. Par contre lorsque tu es administrateur, ne touche à aucune autre option que celle-là, l'important c'est que toutes les entrées de démarrage qui s'appliquent à la session où tu lances Uplay soient désactivées.

    Désactiver cette entrée ne désactive pas l'antivirus, qui doit être démarré bien avant l'ouverture de la session, c'est probablement juste une interface de notification et/ou de configuration.

    Enfin bref, quand toutes les entrées de démarrage automatique de ta session courante seront désactivées, redémarre l'ordinateur, ensuite essaye de lancer tes jeux Assassin's Creed, et croisons les doigts !
    Share this post

  9. #29
    Marche pas .
    De mon coté ça commence vraiment à m'énerver , et le ubi support qui ne m'a toujours pas donné de solutions
    Share this post

  10. #30
    Avatar de NovHak Petit nouveau
    Inscrit
    août 2009
    Messages
    25
    Je dois dire que ça a un côté énervant ! Surtout qu'on voit sur d'autres fils de discussion qu'aucune solution n'a jamais été apportée. Il devrait y avoir moyen de dire ce qui coince quand même, le support t'a-t-il demandé les journaux Uplay ? Je parie que non. En théorie, Ubisoft devrait avoir plus de moyens que nous pour identifier le problème, en pratique on est tout seuls.

    De ce que j'ai compris, lors du lancement d'un jeu par Uplay, le processus du jeu est créé dans l'état suspendu, ensuite l'« overlay » est injecté, et enfin le processus est lancé. Il semble qu'il y ait un échec à ce niveau, comme les derniers journaux que tu m'as envoyés l'indiquent.

    D'ailleurs puisqu'on en parle, bien que tu aies désactivé l'interface superposée à l'époque, dans le message d'erreur il était indiqué « inject overlay '1' », ce qui voudrait dire qu'il essayait quand même de la mettre cette p**ain d'interface. Donc merci Ubisoft d'ignorer nos réglages...

    Enfin bref, en tout cas tu peux réactiver les programmes que tu avais désactivés au démarrage.

    Peut-être que DirectX 9 n'est pas à jour, d'ailleurs le support t'avait indiqué un problème à ce sujet, mais si je ne m'abuse tu as essayé de lancer Assassin's Creed 1 en DX10 et ça ne marchait pas, donc il y a un problème ailleurs. Cela dit, peut-être que si tu vas là ça aidera : https://www.microsoft.com/fr-fr/down...ils.aspx?id=35

    J'ai eu une autre idée, prendre la main à distance sur ton ordinateur (même si je ne suis pas sûr que ça servirait à grand-chose), mais tu as Windows 8 donc probablement pas l'assistance rapide (Tous les programmes => Accessoires => Assistance rapide). Cela dit il existe une autre fonction d'assistance sur Windows 8, mais elle est plus lente à mettre en place, il me semble qu'on peut la lancer à partir de l'aide de Windows (F1 quand tu es sur le bureau), ou bien en exécutant "C:\Windows\System32\msra.exe". Enfin je dis ça juste histoire de dire que ça existe, parce que ça prendrait beaucoup de temps, et en principe ça se fait entre personnes qui se connaissent !
    Share this post