1. #1
    Avatar de Cheylus Petit nouveau
    Inscrit
    avril 2019
    Messages
    10

    Solution au crash du lancement d'Unity (logo puis rien)

    Après une attente de 3 mois, j'ai trouvé une solution qui a fonctionné pour moi pour le crash de Unity (on a le logo, mais le jeu ne se lance pas).

    D'abord en anglais :

    Go to your games directory [uplay games]\Assassin's Creed Unity\
    Right-click on ACU.exe and select Settings
    Go to Compatibility and click on High DPI-Settings
    Activate both checkboxes in the new Window.
    Make sure, that the dropdown menus are at "when I start the program" and "Application".
    Close and save everything.
    Start the game and enjoy.

    Grosso modo : clic droit sur ACU.exe, compatibilité, cliqué sur PPP élevés, cocher les deux cases de la nouvelle fenêtre, sélectionné "à l'ouverture du programme" et "Application" dans les menus déroulants. Cliquer enfin sur Appliquer.

    Pour moi ça a fonctionné, j'espère que ça ira aussi pour vous.
    Share this post

  2. #2
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    894
    Bonjour Cheylus,

    Je te remercie d'avoir partagé ta solution pour pouvoir profiter d'Assassin's Creed: Unity.

    Je suis également navré qu'en 3 mois, aucune véritable solution ne t'ai été proposés.

    Je fais part de ta solution à nos équipes afin de vérifier celle-ci et la proposer aux prochaines personnes rencontrant ce même problème.

    Encore merci de ton aide.
     1 people found this helpful
    Share this post

  3. #3
    Avatar de Cheylus Petit nouveau
    Inscrit
    avril 2019
    Messages
    10
    Je me permets d'ajouter qu'avec cette méthode le jeu ne pouvait être lancé depuis Uplay ; il a fallu le lancer depuis un raccourci sur le bureau.
    Share this post