1. #1
    Avatar de Camo_- Petit nouveau
    Inscrit
    avril 2018
    Messages
    6

    Montée de ping quand je tire dans un mur ou tue quelqu'un

    Bonjour, j'ai un gros problème depuis la mise à jour du 27 juin 2019. Dès que je tire dans un mur destructible ou lorsque je couche ou tue quelqu'un mon ping monte entre 100 et 500ms. C'est injouable et je ne sais pas comment régler ce problème. Je sais que d'autres joueurs ont ce souci mais ils n'ont pas la solution non plus. J'ai écris un "ticket" il y a 2 semaines avec toutes les infos demandées mais je n'ai aucune réponse depuis.

    J'ai fait une petite vidéo en partie perso:

    https://www.youtube.com/watch?v=_M7AnIixORI&t

    Tous mes pilotes sont à jour, j'ai supprimé le fichier hosts, flush dns, Bref j'ai suivi tous les conseils que l'on peut trouver pour les problèmes de connexion mais rien ne change.

    Je ne joue plus depuis là et si ce "bug" perdure, je vais finir par désinstaller. Et pourtant j'ai plus de 1300h dessus.

    Merci d'avance
    Share this post

  2. #2
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 017
    Bonjour Camo_- et bienvenu sur notre forum.

    Je suis désolé que tu ne puisses pas profiter de Rainbow Six: Siège correctement.

    Es-tu certain d'avoir bien envoyé un dossier ? Je n'en trouve pas lié à ton compte.

    En attendant, si tu as des problèmes de latence, je t'invite à suivre ces quelques manipulations.

    Si cela persiste, pourrais-tu envoyer une capture d'écran de la configuration de ton routeur au support s'il te plait ? Merci !
    Share this post

  3. #3
    Avatar de Camo_- Petit nouveau
    Inscrit
    avril 2018
    Messages
    6
    Merci de votre réponse, j'ai envoyé un dossier par le biais de mon second compte (je n'ai pas fais attention avec quel compte je postais ici), mais le problème est observable sur les 2 comptes.

    J'ai justement suivi toutes ces manipulations.

    Pour la capture d'écran, que voulez-vous au juste? Quelle est la manip à suivre?

    Voulez-vous que je poste ici avec mon compte secondaire pour retrouver le dossier?

    Merci
    Share this post

  4. #4
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 017
    Le compte avec lequel tu as contacté le support n'est pas important si tu rencontres ce problème avec les 2.

    Pour la capture d'écran, simplement la configuration des ports de ton routeur, comme indiqué dans cette FAQ.
    Share this post

  5. #5
    Avatar de Camo_- Petit nouveau
    Inscrit
    avril 2018
    Messages
    6
    Je parlais de mon compte secondaire puisque c'est avec celui-là que j'ai posté mon dossier "ticket". Je vous proposais simplement d'écrire avec ce compte puisque mon dossier doit être lié.

    Sur le lien FAQ je n'ai pas trouvé si ce n'est les ports à ouvrir. Je les ai tous ouverts et ça n'a rien changé. Le problème subsiste.

    Devrais-je faire une capture de la page de mon routeur où sont affichés les ports que j'ai ouverts? Peut-être que je me suis trompé dans la manière de faire.
    Share this post

  6. #6
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 017
    Désolé, c'est moi qui ait mal expliqué.

    Du coup, je disais que si tu me contactes ici avec ton compte principale ou secondaire, ce n'est pas le plus important.
    D'autant plus que tu rencontres ce problème de latence avec les deux comptes.
    Tu peux continuer de communiquer avec ton compte principal ici, tant que tu utilises bien le même compte secondaire pour le dossier auprès du support.

    Enfin, dans la Faq, tu as l'étape 4 qui t'indique la bonne configurai ton des ports.
    C'est donc une capture de la page de ton routeur où sont affichés les ports ouverts que le support aura besoin afin de s'assurer que tout est bon de ton coté.
    Afin que l'on puisse lancer une enquête chez nous.
    Share this post

  7. #7
    Avatar de Camo_- Petit nouveau
    Inscrit
    avril 2018
    Messages
    6
    Ok merci, donc je crée un nouveau dossier avec mes captures?
    Share this post

  8. #8
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 017
    Tu peux simplement joindre ces captures au dossier que tu as déjà créé en indiquant que tu as déjà suivi le dépannage basique de connectivité, cela te fera gagner du temps.
    Share this post

  9. #9
    Avatar de Camo_- Petit nouveau
    Inscrit
    avril 2018
    Messages
    6
    D'accord, j'allaiss le faire mais en revenant sur le dossier depuis le mail, là où il est écrit "Si vous souhaitez ajouter une quelconque information ou fermer votre ticket, merci de cliquer sur ce lien. " ça me met "page non trouvée"
    Share this post

  10. #10
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 017
    Bonjour Camo_-,

    Désolé à nouveau que tu rencontres quelques problèmes.

    Tu peux te rendre directement dans tes cas en passant par ce lien-là !

    Si cela ne fonctionne pas correctement, tu peux essayer ces quelques solutions de dépannage.

    Aussi, es-tu bien connecté sur le bon compte sur lequel tu as créé ce ticket ?
    Share this post