1. #1
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    39

    the crew 2 ne se lance pas.

    bonjour.
    tout est ici : https://forums-fr.ubi.com/showthread...s-1903-BattEye
    je viens de faire une nouvelle tentative. pas de changement.
    à noter, que j'ai joué plusieurs heures à The crew1 et même à Forza horizon 4 (démo), sans histoire.
    je précise, afin d'améliorer mes perfs, j'ai mis une GTX 970, avec une GTX 690 (celle-ci, s'occupant de la physique, sur un GPU) et ça marche du feu de dieu!
    j'ai lancé DXDIAG, rien à signaler.
    merci.
    à plus.
    Share this post

  2. #2
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 527
    Salut Philumax,

    Compte tenu des étapes que tu as déjà tenté et en regard de ta description, pour pouvoir te venir davantage en aide, je te conseille d'ouvrir un dossier auprès de notre support et d'y ajouter tes fichiers système Dxdiag et MSINFO.

    Nous restons bien entendu à disposition si besoin.
    Share this post

  3. #3
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    39

    j'ai retéléchargé le jeu : il ne se lance toujours pas!

    bonjour.
    tout est dans le titre. à noter que j'ai ouvert un ticket et que je n'ai aucune nouvelle (ticket ouvert depuis que la suggestion m'en a été faite sur ce forum).
    à part le robot, pas une réponse.
    c'est grave docteur?
    je sais que le site UBI est en maintenance, pour améliorer le support et le contact, mais on ne peut pas dire que ça marche.
    pour Ubi-Caliburn : si tu peux y faire quelque chose...
    à plus.
    Share this post

  4. #4
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    39

    ça remarche!

    j'ai contacté le chat UBI, qui m'a aiguillé, ici :
    GwendolineH (12/07/2019 à 19:52:29): Voilà les liens pour les outils Microsoft:
    https://support.microsoft.com/fr-fr/help/947821
    et l'outil suivant https://support.microsoft.com/fr-fr/help/929833
    donc, appliquer DISM et ensuite, sfcscanow.
    toutefois (et c'est vrai que ce n'est pas évident), il faut exécuter CDM et non le PowerShell, pour utiliser ces outils, sinon, ça marche pas!
    or, dans le menu clic droit du menu démarrer, il n'y a que PowerShell.
    si quelqu'un chez UBI, pourrait ajouter cette précision, pour le dépannage…
    ensuite, il m'a été demandé de mettre à jour le pilote de la carte graphique : j'ai sursauté! je venais de le mettre à jour récemment, mais nvidia, en avait pondu un autre, le 9 juillet!
    à savoir, que toutes ces choses, m'ont été suggérées, après que le support ait lu le fichier msinfo, qui pointait (moi j'ai rien vu!) des problèmes dans mon système d'exploitation.
    il faudrait reprendre le texte du support Microsoft, car il n'est pas vraiment clair.
    moi, j'y arrive encore, parce que le pif fonctionne encore, mais il y a pleins de gens qui laisseront tomber, c'est pas vraiment écrit en français!
    ça tient plus du français écrit par une vache espagnole.
    c'est vrai que depuis quelques temps, l'écriture, c'est pas vraiment un hit.
    j'espère que ces petites précisions, aideront les ceux qui seront en panne.
    à plus.
    Share this post

  5. #5
    Avatar de Ubi-Pitchou Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    1 670
    Merci beaucoup d'avoir partagé cette solution, philumax !

    Ravi de voir que tu puisses de nouveau rouler sur le bitume de The Crew 2.

    Si jamais tu as un autre souci, n'hésite pas à revenir vers nous !
    Share this post

  6. #6
    Salut,

    J''ai trouvé cette solution qui fonctionne pour moi :

    https://support.ubisoft.com/en-GB/Fa...e-installation
     1 people found this helpful
    Share this post

  7. #7
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 347
    Salut Ram_ses_,

    Cet article concerne un souci d'installation de The Crew 1, et ne concerne donc pas un souci de démarrage de The Crew 2.
    Share this post

  8. #8
    bonjour j 'ai payer et instaler the crew 2 sur windows quand je le demarre un ecran noire s affiche quelques secondes et s étein
    Share this post

  9. #9
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    4 000
    Salut timotecb, bienvenue sur notre forum et désolé que tu ne puisses pas lancer The Crew 2 correctement.

    Pourrais-tu alors vérifier que tout soit bien paramétré en suivant cet article s'il te plaît ?

    Et si cela continue, je t'invite alors à passer en privé, par Chat, Facebook ou Twitter, et de nous envoyer tes fichiers systèmes.

    Que tu peux trouver ainsi :
    Dxdiag
    Msinfo

    Merci !
    Share this post

  10. #10
    qu elle article
    Share this post