1. #1
    Avatar de OkoFyr Petit nouveau
    Inscrit
    juin 2019
    Messages
    1

    [PC] Bug Cesare séquence 9

    Bonjour,
    Je viens ici pour tenter de trouver une solution à mon problème. Voulant de la nostalgie j'ai repris Assassin's Creed Brotherhood depuis peu, cependant en arrivant dans la séquence 9 j'ai eu la désagréable surprise de voir un bug assez gênant pour pouvoir avancé dans le jeu. En effet dans la première mission où l'on doit poursuivre Cesare Borgia, au moment où Ezio arrive sur le rempart le point de checkpoint jaune disparaît bien, mais la petite cinématique ne se déclenche pas. donc je peux me déplacer à travers Cesare et les deux soldats contre qui il se bat. J'ai donc fait des recherches à propos de cela mais toutes les solutions que j'ai trouvé n'ont pas fonctionné. (Réinstaller le jeu, mettre à jour la carte graphique, enlever la VSync, relancer le jeu, etc). Et ne voulant pas prendre le risque de tout recommencer le jeu depuis le début et d'avoir toujours ce bug. Je suis venu ici en quête d'une âme charitable qui pourrait me venir en aide pour régler ce problème.

    Merci d'avance

    Cordialement,
    Share this post

  2. #2
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 347
    Salut OkoFyr et bienvenue sur nos forums !

    Afin que l'on puisse analyser la situation, est-ce que tu pourrais me faire parvenir une vidéo illustrant ce souci s'il-te-plaît ?
    Share this post

  3. #3
    Bonjour,

    Je rencontre le même problème!!
    J'ai relancé 3 fois la mémoire génétique mais rien n'y fait :/
    j'ai aussi vérifier les fichiers du jeu, mais la non plus ça ne change pas le problème :/
    j'aimerais bien passer cette étape crucial pour le jeu affin d'en arriver au bout.
    Je n'ai pas de vidéo personnel pour illustrer ce problème, mais il y en a une faite par Shawn Kazma du 7 avr. 2016 (Lien Youtube : https://www.youtube.com/watch?v=E8Ew...sBKZT&index=28)
    Pourriez vous m'aider a trouver la solution au problème qui me fait m'arracher les cheveux!

    Merci d'avance pour l'aide que vous pourrez m'apporter.
    Share this post

  4. #4
    Re,

    J'ai oublié de préciser sur la vidéo, c'est a la minute 23, pour vous évitez de chercher
    Share this post

  5. #5
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 527
    Merci pour la vidéo

    Certains joueurs ont pu contourner la situation en attaquant les premiers soldats en haut de la tour avant de te précipiter au dernier checkpoint.
    Pourrais-tu me confirmer si tu la cinématique se lance après avoir tenté ces étapes ?
    Share this post

  6. #6
    Bonjour,
    Je rencontre aujourd'hui exactement ce même problème.
    Tout essayé, l'attaque des soldats sur les remparts ne change rien pour info.
    Que doit on faire ?
    Merci pour votre retour
    Share this post

  7. #7
    Avatar de Ubi-Doh Ubisoft Support Staff
    Inscrit
    septembre 2020
    Messages
    899
    Bonjour Tohrann, je te remercie de nous avoir contacté.

    Navré d'apprendre que tu as également cet incident en jeu.

    Je t'inviterai à désactiver la V-Sync dans les paramètres graphique du jeu. Cela a pu régler le souci pour certains joueurs.

    Tiens-nous au courant.
    Share this post

  8. #8
    J'ai eu le même soucis, la solution est de baisser les graphismes au minimum et désactiver la VSYNC, j'ai eu plusieurs missions dans ce jeu ou j'ai du faire ça pour régler le problème, comme celle ou on doit prendre la machine de guerre volante de Da Vinci, et détruire les ateliers, je n'arrivait pas a tourner avec la machine et en faisant cette solution ça à marché, de même donc pour cette mission avec Cesare
    Share this post