1. #1

    Impossible de lancer le jeu , Windows 1903 , BattEye

    Bonjour,

    J'ai actuellement un problème avec The Crew 2 , il m'est impossible de lancer le jeu même en tant qu'administrateur, j'ai l'erreur suivante ou un BSOD/GSOD au premier démarrage. J'ai déja réinstallé le jeu. ( Le jeu est installé sur mon second disque dur )

    J'ai aussi effectué cette manipulation :
    cela n'a pas résolu mon problème.

    Versions :
    Jeu mis a jour et réinstallé le 19 juin 2019
    Windows 10 pro ,1903 Insider preview "anneau lent" , build 18875.rs_prerelease.190405-1518
    pilote de la carte graphique (amd) : 19.6.2.

    Configuration :

    Amd x4 845 fm2+ , 4coeurs 3,5ghz , 3,8ghz turbo
    Gigabyte a88x fm2+
    Amd rx580
    2 x 4g ddr3 1866mhz

    Merci de votre aide.
    Share this post

  2. #2
    Avatar de Ubi-Honu Membre à temps plein
    Inscrit
    décembre 2018
    Messages
    503
    Salut !

    Merci pour ton message, je suis navrée que tu aies ce souci !
    Dans un premier temps je peux te conseiller de suivre les indications indiquées ici !

    Si ton souci persiste, je t'invite à créer un dossier auprès de notre Support et à joindre tes rapports Msinfo et Dxdiag afin que nous puissions te fournir une assistance adapatée !
    Share this post

  3. #3
    Bonjour,

    Merci de votre aide mais cela n'a pas résolu mon problème, j'ai donc envoyé un dossier au support technique.
    Share this post

  4. #4
    Avatar de Ubi-Honu Membre à temps plein
    Inscrit
    décembre 2018
    Messages
    503
    Pas de souci ! Notre équipe va donc faire son maximum afin de te répondre le plus rapidement possible !
    N'hésite pas à mettre à jour ce thread si besoin !
    Share this post

  5. #5
    Avatar de Mahad_001 Fidèle des forums
    Inscrit
    décembre 2017
    Messages
    103
    Regarde si ton Antivirus ne bloque pas un ou plusieurs fichiers. Avec Avast pas de problème, idem avec Windows Defender.
    Share this post

  6. #6
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    654
    On ne peut garantir le bon fonctionnement du jeu sur une version "Insider" de Windows, car certaines fonctionnalités ne sont pas optimisées pour le grand public. Si tu en as la possibilité, je t'invite à revenir à une version "grand public" de Windows, surtout que la 1903 est maintenant disponible pour tout le monde et à nous indiquer si le souci persiste !
    Share this post

  7. #7
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    37
    bonjour.
    pour
    Ubi-Sphinx
    : j'ai mis la 1903 aujourd'hui, le téléchargement et l'installation de l'OS, se sont parfaiterment passés (j'ai même pas surveillé) j'ai joué plusieurs heures à The crew premier du nom.
    par contre, impossible de lancer The crew 2, mais là, pas du tout!
    j'appuies sur jouer (ou même sur le exe, avec ou sans mode administrateur), des fois, l'écran passe au noir, les petites boites pour te donner les touches de raccourci, pour accéder aux différents "goodies" de nvidia et Microsoft, "les barres jeu", s'affichent brièvement et...c'est fini!
    je vais pas tarder à demander à Microsoft, de récupérer la licence The crew et de s'en occuper : il commence à devenir sacrément fort, pour télécharger et faire marcher les softs.

    j'ai pas la fibre.
    de plus, retélécharger le jeu ne donne aucune garantie qu'il va fonctionner.
    en tous les cas, ce n'est sûrement pas dans les CGV.
    je commence à être fatigué de ces jeux qui ne fonctionnent pas!
    et je m'exprime poliment.
    je l'ai payé ce jeu, je veux qu'il marche.
    cette petite phrase là, on la retrouve trop souvent, dans le forum :
    Dans un premier temps jepeux te conseiller de suivre les indications indiquées
    ici
    !
    on peut pas pondre un programme, qui le fait à ta place?
    c'est de la programmation.
    appeler un programme, l'exécuter et récupérer les réponses, c'est dur à programmer, ça?
    je l'ai déjà fait, ce qu'il y a dans ICI
    et pas qu'une fois! et ça n'a pas marché...
    combien y en a comme moi?
    combien ont renoncés, tout en ayant acheté le jeu?
    ça m'intéresserai bien de le savoir.
    je ne suis pas content! zéro étoile.
    à plus.

    Share this post

  8. #8
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    37

    lèger mieux! mais le jeu ne veut toujours pas démarrer.

    bonjour.
    j'ai appris hier, par hasard, juste après avoir écrit le post précédent, que le serveur était en maintenance.
    j'ai donc arrêté là et j'ai attendu aujourd'hui :
    j'ai lancé le jeu, une toute petite boite est apparu, j'ai pas eu le temps de voir ce qu'il y avait d'écrit, et deux fois, tous les cœurs ont été poussés à fond (j'ai un log qui permet de le voir (CPU usage)), page noire et… pouf! retour sur le bureau!
    deuxième tentative, pas de boite, les cœurs (2 fois) la page noire et re-pouf!
    je peux avoir un conseil?
    merci.
    à plus.
    Share this post

  9. #9
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    37
    je viens de faire un test : j'ai désactivé tout ce qu'il y a dans le démarrage, j'ai redémarré et tenté une nouvelle fois de lancer le jeu : page noire!
    j'ai lancé, après, une vérification des fichiers : rien a signaler!
    comme j'ai enlevé tout du démarrage, j'avais pas de suivi des coeurs.
    merci.
    à plus.
    Share this post