🛈 ANNONCE
Salutations ! Les Forums Watch Dogs sont à présent archivés et accessibles en lecture seule uniquement, veuillez vous rendre sur la nouvelle plateforme afin de discuter sur le jeu.
  1. #41
    Bonjour, je rencontre le même problème. Pouvez=vous ajouter le pack de langage sur mon compte ? Merci. Cordialement.
    Share this post

  2. #42
    Avatar de Anko. Petit nouveau
    Inscrit
    janvier 2018
    Messages
    1
    Bonjour,

    J'ai également le même problème, serait-il possible d'avoir ce pack?

    Merci d'avance et bonne journée,
    Share this post

  3. #43
    Avatar de jerem_87 Petit nouveau
    Inscrit
    juin 2019
    Lieu
    France, Herault
    Messages
    4
    Envoyé par Ubi-Keolun Go to original post
    [English version below]

    Bonjour à tous,

    Au regard du très grand nombres de demandes auxquelles nous faisons face vis-à-vis de ce problème, nous vous demandons de bien voir suivre les instructions suivantes pour commencer :

    1- Quittez complètement Uplay. Vous allez peut-être devoir quitter le programme depuis la barre des tâches (située en bas à droite de votre écran).
    2- Localisez le dossier d'installation du jeu. Par défaut : C:\Program Files(x86)\Ubisoft\gamesWATCH_DOGS
    3- Renommez le dossier avec le nom "Watch_Dogs_Patch"
    4- Redémarrez Uplay et connectez vous sur votre compte.
    5- Dans "Mes Jeux", cliquez sur l'image de Watch Dogs.
    6- Sous le bouton "Jouer", cliquez sur "Localiser le jeu installé"
    7- Naviguez jusqu'au dossier que vous avez renommé "Watch_Dogs_Patch" puis sélectionnez-le.
    8- Le bouton "Jouer" a dû changer en "Télécharger". Cliquez donc dessus et un téléchargement d'environ 1.5 GB va démarrer.
    9- Laissez le téléchargement se terminer. Vous devriez maintenant être en mesure de lancer le jeu et d'y jouer !

    Si toutefois le problème venait à persister, veuillez alors veuillez créer un ticket de support afin que nous puissions vous assister davantage.

    Merci pour votre coopération.

    // L'Équipe Support Ubisoft



    Hey everyone,

    As you're currently contacting the French Ubisoft Support Team here, we would like to remind you that to get assistance in English, you should head over to the English forums here.

    We are here to provide support in French, so we won't be responding to any further English requests on this forum from here onward.

    However, due to the large amount of contacts we have received, we would like to offer these instructions as a starting point for you to try:

    1- Exit out of Uplay completely. You may need to close the application from the Task Bar.
    2- Locate the game's install folder. By default, it is: C:\Program Files(x86)\Ubisoft\gamesWATCH_DOGS
    3- Rename game folder to Watch_Dogs_Patch.
    4- Restart Uplay and Login to your account.
    5- Under the Games Tab, click on the Watch_Dogs game tile.
    6- Underneath the Play button, click Locate Installed Game.
    7- Navigate to the renamed gamed folder of Watch_Dogs_Patch and select it.
    8- The play button has changed to Download. Select the Download button, and it will download 1.5 GB worth of new files.
    9- Allow the download to finish. You should now be able to launch and play Watch_Dogs!

    If you continue to experience the issue after this, please create a support ticket to receive further help.

    Thank you!

    // Ubisoft Support Team
    Bonsoir,

    J'ai suivi à la lettre la manipulation mais par contre :

    1 - mon dossier du jeu se situe sur le disque " D " ( j'imagine que se n'ai pas un souci).
    2 - après avoir renommée le dossier par "Watch_Dogs_Patch" une fois reconnecté à Uplay, une fois cliqué sur l'image du jeu c'est pas marqué "JOUER" mais c'est marquer "télécharger". Et si je clique sur " localiser le jeu " , bah ensuite le bouton à changer en "jouer" .
    3- du coup j'ai essayer de sauter l'étape "localiser le jeu" étant donné que j'avais en 1er lieu le bouton " télécharger " , mais quand je fais ceci, il me télécharge pas 1.5go mais la totalité du jeu …

    PS : pourquoi ne pas mettre le pack de langue comme avait suggérer Ubi-Frons sur le poste qui avait crée, cette solution ne marche plus?

    Merci d'avance, Cdlt.

    PS: j'éspère que ma réponse ne sera pas trop flou … lol
     1 people found this helpful
    Share this post

  4. #44
    Avatar de Nurra. Petit nouveau
    Inscrit
    février 2018
    Messages
    2
    Bonjour,

    J'ai suivi la manip mais toujours le même problème.
     1 people found this helpful
    Share this post

  5. #45
    Bonjour, Bonsoir,

    Pour ma part, j'ai suivi le tutoriel que vous nous avez fourni. Il télécharge le pack complet Anglais et non français d'une part, et en second point le problème de lancement persiste.
    Share this post

  6. #46
    Bonjour,

    J'ai suivi toutes les manipulations, un téléchargement s'est bien lancé mais le problème persiste aussi ...
    Share this post

  7. #47

    Besoin d'un pack de langues

    Bonjour,

    J'essaye d'installer WD 1 sur mon PC mais lors de l'installation, un message m'indique qu'il y a un problème avec les langues. Pouvez-vous m'envoyer un pack de langues afin que je puisse terminer l'installation ?

    merci et bonne journée
    Share this post

  8. #48
    Bonjour d'après mes recherches, la seule solution viable serait d'ajouter à notre compte un pack de langue.

    Pourriez vous me la faire svp ?

    Merci
    Share this post

  9. #49
    Avatar de jerem_87 Petit nouveau
    Inscrit
    juin 2019
    Lieu
    France, Herault
    Messages
    4

    solution INUTILE

    UP !

    Le pack de langue ajouter à notre compte, ne corrige-il plus le problème? comme indiquer sur l'ancien post ?!!
    Share this post

  10. #50
    J'ai moi aussi ce problème, rien n'y fais impossible de trouver un solution toutes celles que je test sont sans succès, mais j'ai vu qu'il etais moyen de m'ajouter un pack de langue manuellement, pourriez vous me le faire ?
    Share this post