1. #221
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 527
    Bonjour Deion0008,

    J'ai ajouté le pack de langage
     1 people found this helpful
    Share this post

  2. #222
    Avatar de Deion0008 Petit nouveau
    Inscrit
    juillet 2019
    Messages
    2
    un énorme merci parfait
    Share this post

  3. #223
    Bonjour, j'ai les étapes une par une mais j'ai toujours le message d'erreur. Serait-il possible d'avoir le pack?
    Share this post

  4. #224
    Avatar de boooomrang Petit nouveau
    Inscrit
    juillet 2019
    Messages
    1

    bug

    ]Bonjour, j'ai les étapes une par une mais j'ai toujours le message d'erreur. Serait-il possible d'avoir le pack?
    Share this post

  5. #225
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 527
    Salut ItsJustDatWay et boooomrang,

    J'ai fait les manipulations nécessaires de mon côté Profitez bien !!
    Share this post

  6. #226
    Merci beaucoup <3
    Share this post

  7. #227

    Même beug : "Unable to find supported text language"

    Bonjour,

    J'ai également suivi les étapes mais, sans succès.
    Pourriez-vous rajouter sur mon compte uPlay le patch afin que WatchDog 1 fonctionne ?

    Merci d'avance et bonne journée,

    PS : dois-je renommer le dossier "Watch_Dog" ou laisser "Watch_Dog_Patch" ?
    Share this post

  8. #228
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    3 527
    Salut MaitreArchimède,

    J'ai effectué le changement nécessaire, pour le nom du dossier tu peux conserver ce dernier si tu le souhaites.
     1 people found this helpful
    Share this post

  9. #229

    probleme

    bonjour, cela fait 3 ou 4 heures que j'essai de résoudre le problème et rien ne fonctionne. Puis je avoir de l'aide svp?
    merci et bonne journée
    Share this post

  10. #230
    Avatar de Xakeiry Petit nouveau
    Inscrit
    juillet 2019
    Messages
    2

    Erreur persistante

    Bonjour, je rencontre toujours le même problème malgré avoir appliqué ce qui est indiqué sur le 1er post.
    Share this post