1. #1

    Bug au niveau de la sensibilité des caméras

    Bonjour, bonjour

    Je joue au jeu Watch Dogs depuis déjà quelques semaines, j'avais déjà rencontré ce bug plusieurs fois mais cela ne m'avait pas empêché de continuer le jeu. Lorsque je rejoins certaines caméras, certains systèmes Ctos, la sensibilité de la caméra devient quasi nulle, donnant un déplacement quasi impossible.

    Le problème c'est que dans le mode histoire (au niveau de l'infiltration de BedBug), je dois pirater un système ctos dont le temps est limité, et la sensibilité étant complètement lente, je ne peux pas finir cette partie et suit donc bloquer dans l'histoire.

    A savoir que j'ai déjà essayé de changer la sensibilité dans les paramètres, ce qui ne change rien car en plus de cela ma sensibilité est tout à fait normale dans les autres ctos, et que je joue sur PC, et donc sur clavier/souris.

    Merci d'avance, j'ai vraiment besoin de régler ce problème car je ne peux plus du tout jouer.
    Share this post

  2. #2
    Avatar de Ubi-Doh Ubisoft Support Staff
    Inscrit
    septembre 2020
    Messages
    1 070
    Bonjour Albatar260, je te remercie de nous avoir contacté.

    Navré d'apprendre que tu as ce souci de sensibilité en jeu.

    Je t'inviterai dans un premier temps à vérifier les fichiers de ton jeu.

    Si le souci persiste, peux-tu également nous partager une vidéo ? Cela nous permettra d'avoir un visuel sur la situation.
    Share this post

  3. #3

    Re-

    Re-bonjour,

    Je viens de relancer le jeu deux fois, et maintenant ça remarche !
    Alors je ne sais pas du tout comment cela se fait sachant que j'avais déjà essayé tout à l'heure, mais le problème est réglé.

    Merci bien
    Share this post

  4. #4
    Avatar de Ubi-Doh Ubisoft Support Staff
    Inscrit
    septembre 2020
    Messages
    1 070
    Parfait ! Ravi d'apprendre que le souci soit résolu de ton côté

    N'hésite pas à revenir vers nous si besoin !
     1 people found this helpful
    Share this post

  5. #5

    Re-

    (Re) Bonjour,

    Je reviens une nouvelle fois de plus vers vous, car le bug s'est une nouvelle fois manifesté, mais cette fois-ci ne peut pas être résolu de la même façon dont j'ai fait précedemment.

    Donc toujours le même problème, lorsque je suis dans des caméras ou dans des intrusions, la caméra est d'une lenteur affreuse, m'empêchant de résoudre certaines intrusions.



    Je vous envois un lien vidéo démontrant ce soucis à l'appui. J'avais réussi jusque là à résoudre le problème par patience...etc mais là ca devient injouable...

    Merci d'avance !
    Share this post

  6. #6
    Avatar de Ubi-Doh Ubisoft Support Staff
    Inscrit
    septembre 2020
    Messages
    1 070
    Bonjour Albatar260,

    Navré d'apprendre que le souci persiste de ton côté.

    Je te remercie pour la vidéo.

    Peux-tu confirmer si tu avais été en mesure de vérifier les fichiers de ton jeu précédemment ?
    Share this post