🛈 ANNONCE
Salutations ! Les Forums Assassin's Creed sont prsent archivs et accessibles seulement en lecture seule, veuillez vous rendre sur la nouvelle plateforme de discussion du jeu.
  1. #1
    Avatar de Le_Kwer Petit nouveau
    Inscrit
    mai 2019
    Messages
    1

    premiere partie loading sans fin

    Voila j'explique mon probleme:

    - j'ai installer le jeu tout va bien
    - le lance ma premiere partie
    - je choisi le niveau de difficult
    - Au bout de 10 bonne minute de loading (en mouvement pas de plantage en tout cas visuel) je decide de kill l'appli. Je lance une petite reparation des fichiers du jeu au cas ou.

    Maintenant quand je click sur jouer dans Uplay le launcher essaye de me faire telecharger qqchose qu'il n'arrive pas a telecharger et je ne peu plus relancer le jeu

    ma config:
    i7 4790
    rx 580 8go de ram
    ssd
    16go de ram
    et win 10 pro

    Apres mon achat de ma rx580 j'avais coeur de pouvoir enfin tester ce jeu et c'est un grand plof... Si qq a une ide ?
    Share this post

  2. #2
    Avatar de Ubi-Shzi Community Representative
    Inscrit
    dcembre 2018
    Messages
    4 104
    Bonjour Le_Kwer,

    Je suis dsol que tu ne puisses pas profiter d'Assassin's Creed Origins correctement.

    Si ce problme est toujours prsent chez toi, peux-tu essayer ces quelques manipulations dans un premier temps s'il te plat ? Merci.

    Et si cela ne rgle pas ton souci, n'hsite pas envoyer tes fichiers systme notre support.
    Share this post