1. #1
    Avatar de sirenekat Petit nouveau
    Inscrit
    novembre 2015
    Messages
    11

    plantage apres mise a jour

    bonjour
    depuis la mise a jour vers 14h aujourd’hui j'essaie de jouer mais cela fait 4 fois que le jeu plante il a envoyé 3 rapport de plantage déjà mais le dernier sa ma juste couper le jeux , sa fonctionnait très bien hier :snif2:
    pouvez vous m'aidez
    Share this post

  2. #2
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    894
    Bonjour sirenekat,
    Je suis désolé que tu ne puisses plus profiter d'Anno 1800 depuis cette mise à jour.
    Pourrais-tu essayer ces quelques manipulations dans un premier temps s'il te plait ?
    Si ton problème persiste, il nous faudrait alors analyser les fichiers de ton pc.
    Il te faudrait alors suivre ces instructions-là.

    Désolé pour la gêne occasionnée.
    Share this post

  3. #3
    Avatar de sirenekat Petit nouveau
    Inscrit
    novembre 2015
    Messages
    11
    je vais essaye merci
    Share this post

  4. #4
    Avatar de sirenekat Petit nouveau
    Inscrit
    novembre 2015
    Messages
    11
    j'ai un problème j' ai pas d’icône anno j'ai mis que uplay
    Share this post

  5. #5
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    894
    J'imagine que tu signales ça pour vérifier l'intégrité du jeu.
    Tu peux le faire avec ces manipulations-là.
    Share this post

  6. #6
    Avatar de sirenekat Petit nouveau
    Inscrit
    novembre 2015
    Messages
    11
    je l'ai déjà fait mais ça a rien changer (j'ai essaye de faire les manip de ton premier message mais je n'ai pas mis l’icône anno)
    Share this post

  7. #7
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    894
    Tu n'es pas obligé d'avoir l'icône d'Anno de présente sur ton bureau.
    Toutes les options sont également présentes dans Uplay.
    Share this post

  8. #8

    Idem... plantages après la mise à jour

    Depuis la dernière mise à jour, exactement comme pour sirenekat , 3 plantages (après 10min de jeu) avec envoi de rapport, pour le 4ieme le jeu se ferme et puis plus rien… et ça marchait très bien avant…. snif….

    J'ai lancé la vérification des fichiers, aucun problème détecté.
    Share this post

  9. #9
    Finalement, en démarrant une nouvelle partie ça semble fonctionner… le problème viendrait donc de la poursuite d'une partie enregistrée avant la mise à jour...
    Share this post

  10. #10
    Avatar de Ubi-Keolun Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    784
    Bonjour gzi_fr,

    Navré que tu aies rencontré ce souci également.

    Pourrais-tu me confirmer si la création d'une nouvelle partie a entièrement résolu ton souci ?

    Cela nous permettra de le signaler à l'équipe du jeu.
    Share this post