1. #1
    Avatar de tooguy66 Fidèle des forums
    Inscrit
    juillet 2017
    Messages
    157

    Problème son avez vous la solution?

    Bonjour à tous et à toutes,
    J'ai un soucis, je n'arrive pas à faire fonctionner le micro sur the division Je précise qu'il
    fonctionne (j'ai utilisé audacity pour faire un enregistrement)
    Les manips effectuées: lancé en administrateur. Paramètre confidentialité micro activé. Ouverture du jeu dans le parefeu
    Désinstallation et réinstallation des drivers audio

    Asus maximus hero viii
    windows 10 pro 64 bit 1809

    Vous remerciant à l'avance
    Share this post

  2. #2
    Avatar de Ubi-Heruhoss Community Representative
    Inscrit
    mai 2016
    Messages
    1 925
    Salut tooguy66,

    Est-ce que dans tes paramètres audio en jeu tu as sélectionné le mode d'activation du micro ?
    Il se peut qu'il soit en "appuyer pour parler" et que la pression d'une touche soit nécessaire afin qu'un son sorte en jeu.

    Si tu as toujours besoin d'aide, notre équipe support est pour t'aider si tu le souhaites !
    Via notre rubrique Support Technique sur ce même forum, via Twitter (http://twitter.com/UbiSupportFR) ou sur notre site (https://support.ubi.com/fr-fr).

    Bon jeu !
    - Heruhoss
    Share this post

  3. #3
    Avatar de tooguy66 Fidèle des forums
    Inscrit
    juillet 2017
    Messages
    157
    Bonjour Ubi-Heruhoss
    Non j'avais pris soin de ne pas le sélectionner. J'ai lancé le jeu et suis parti dans la dz,
    Dans le même temps j'ai lancé le logiciel tcpview, les ports 55000 et 443 sont bien ouvert
    Share this post