1. #1
    Avatar de Zegatt- Petit nouveau
    Inscrit
    avril 2019
    Messages
    3

    Problème audio

    Bonjour,

    J'ai un problème qui semble similaire à ce qui est décrit ici : https://forums-fr.ubi.com/showthread...2-Soucis-audio
    Je n'ai pas la possibilité de parler à mes coéquipiers, et je ne les entends pas. Quand j'appuie sur Tab, sur la liste des personnes en jeu, je ne vois aucun symbole "micro", toutes les cases sont vides, et sur la mienne il y a une prise grisée.
    C'est la première fois que j'ai un problème audio de ce type de façon continue : cela fait près de dix jours que ça dure, et je ne comprends pas d'où ça vient. Avant cela, les problèmes audio n'ont jamais duré plus de quelques games.

    J'ai tenté plein de trucs : vérifier les paramètres bien sûr, jouer avec ou sans casque, avec ou sans Discord derrière, réinstaller complètement le jeu (sous Steam), redémarrer ma box internet comme suggéré, résultat : zéro, le problème persiste.
    Des suggestions ? Merci pour votre aide !
    Share this post

  2. #2
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    1 237
    Bonjour Zegatt-,

    Navrée d'apprendre que tu rencontres des soucis avec le chat vocal.

    Pourrais-tu vérifier les étapes ci-jointes particulièrement ta configuration réseau ?

    Tiens-nous au courant des résultats que tu obtiens.
    Share this post

  3. #3
    Avatar de Zegatt- Petit nouveau
    Inscrit
    avril 2019
    Messages
    3
    Merci pour cette réponse.

    Alors, rien à signaler sur les premières étapes - tout fonctionne correctement.
    Je sèche sur :
    "Assurez-vous que votre configuration réseau ne soit pas limitée à cause de votre pare-feu, votre routeur ou par la configuration des ports."
    Je ne vois pas comment ça pourrait venir d'un de ces points (ou comment m'en assurer). La box a été redémarrée, j'ai AVG comme antivirus (mais je ne vois pas pourquoi il interviendrait là-dedans - surtout que le problème est subitement apparu il y a 10 jours)...
    En prime, je n'ai pas de problème sur d'autres jeux (tout au plus un conflit entre Discord et un autre jeu, mais mineur) ou sur les différents programmes vocaux (Discord, Skype, TeamSpeak,...).
    Bref, c'est uniquement R6 qui fait des siennes, ça c'est certain. Mais au-delà...? J'aurai bientôt l'occasion de vérifier si avec une connexion depuis un autre lieu peut y changer quelque chose...
    Share this post

  4. #4
    Avatar de Ubi-Caliburn Ubisoft Support Staff
    Inscrit
    octobre 2018
    Messages
    1 237
    Lors de mises à jour que ce soit de jeux ou du système ou de l'antivirus, des données et paramètres changent impactant de ce fait la configuration réseau.
    Pour vériifer ces différents points je te conseille dans le cas du pare-feu de voir dans les paramètres de ton antivirus, ou contacter leur support.
    Concernant la configuration des ports et le status réseau je t'invite à consulter ton fournisseur internet.

    Mais en effet tester Rainbow Six : Siege sur ton ordinateur via un autre réseau est une bonne façon de définir si il s'agit d'un problème spécifique au réseau internet.

    Tiens-nous au courant
    Share this post

  5. #5
    Avatar de Zegatt- Petit nouveau
    Inscrit
    avril 2019
    Messages
    3
    Le problème a finalement été résolu il y a peu ; je n'ai aucune idée de la cause initiale.
    Par contre, la solution, je sais : c'est une banale analyse et réparation via CCleaner.

    Avis à ceux qui auraient eu ou auront ce même problème : téléchargez CCleaner, faites une analyse, la réparation se fera toute seule !
    Share this post

  6. #6
    Avatar de TiduSn4ke Fidèle des forums
    Inscrit
    février 2016
    Lieu
    @TiduSnake
    Messages
    155
    Bonjour Zegatt

    Une vérif des fichiers parfois ça aide pas mal. Surement un fichier corrompu effectivement.

    Bisous
    Share this post