1. #1
    Avatar de jaybdx Petit nouveau
    Inscrit
    décembre 2018
    Messages
    2

    Plantage avec le SLI si je mets en plein ecran !

    Bonjour,

    Config
    Système : Windows 10 64Bits
    Proc : Intel Core i5-35070k 3.40Ghz
    Carte graphique : SLI Geforce 680 GTX x2 avec pilote à jour (41.722)
    16Go Ram.

    Vcredist x64 : déjà installé
    Microsoft .NET Framework : version plus récente installée donc à jour.

    Paramètre des graphismes : Intermediaire. Toutes fonctionnalité NVidia (telles que les ombres douces/rayons crépusculaires) sont désactivés.
    Far Cry 4 systématiquement lancé en mode administrateur et compatibilité Windows 7.

    Le souci :

    Le jeu tourne comme un charme en fenêtré et sans bordure mais en contrepartie j'ai une grosse chute de FPS (~30 image par seconde). Seul le mode plein écran permet un confort de jeu correct (60-70 FPS) cependant après une session de 7-15 minutes le jeu plante ! Ecran noir ou freeze de l'écran..

    Si je veux jouer en plein écran je dois désactiver la SLI (Énorme perte de performance/jeu laid). Aidez moi à diagnostiquer le problème svp.

    Bonne fin de journée à vous.
    Share this post

  2. #2
    Avatar de jaybdx Petit nouveau
    Inscrit
    décembre 2018
    Messages
    2
    Pour mieux reformuler : Je ne peux pas jouer en plein écran avec le SLI d'activé, et j'aimerai trouver une solution à ce problème.
    Share this post

  3. #3
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 643
    Bonjour,

    Est que tu as essayé de joué en fenêtre plein écran ?

    Pour ton problème de driver, vois plus avec Nvidia, je vois pas vraiment quoi faire.
    Share this post