1. #1
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    158

    Téléchargement MAJ le 25/09 de 450MO?

    Bonjour à toutes et tous,

    comme expliqué dans le titre, j'ai eu en sortant de ma partie hier soir un patch (?) qui était indiqué avec une erreur de téléchargement d'ailleurs, j'ai téléchargé à nouveau ces 450MO (de mémoire) et c'est passé, à quoi cela correspond-t-il s'il vous plait?

    Merci par avance.

    Cordialement,

    François-L
    Share this post

  2. #2
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    894
    Bonjour Francois-L,

    Je suis désolé que nous n'ayons pas communiqué plus d'informations quant à cette mise à jour.

    Celle-ci a été déployée afin d'éviter quelques problèmes de fonctionnement et il est probable que celle-ci a alors téléchargé divers fichiers manquant dans ton installation.

    Désolé de ce désagrément.
    Share this post

  3. #3
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    158
    Envoyé par Ubi-Frons Go to original post
    Bonjour Francois-L,

    Je suis désolé que nous n'ayons pas communiqué plus d'informations quant à cette mise à jour.

    Celle-ci a été déployée afin d'éviter quelques problèmes de fonctionnement et il est probable que celle-ci a alors téléchargé divers fichiers manquant dans ton installation.

    Désolé de ce désagrément.
    Bonjour Ubi-Frons, pas de problème, c'est juste que je me demandais pourquoi le téléchargement n'avait pas fonctionné, mais il se faisait visiblement pendant ma partie, mais avec la fibre, ça va tellement vite qu'il avait peut-être déjà commencé et presque terminé au moment où je suis sorti du jeu ;-) J'étais juste un peu surpris et j'ai cherché dans les actus pour voir si j'avais zappé quelque chose, mais vraiment, pas de désagrément :-)

    Merci de votre réponse rapide et sympa;

    Cordialement,

    François-L
    Share this post

  4. #4
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    894
    Merci de ton retour Francois-L,

    Et désolé de ne pas avoir adressé l'erreur que tu as obtenue lors du téléchargement.

    Ces erreurs peuvent arriver pour de multiples raisons et généralement, relancer le téléchargement peu régler cela.

    Si jamais tu as de nouveau un problème de téléchargement, n'hésite pas à indiquer l'erreur afin que nous puissions en identifier plus facilement la cause, pour t'éviter que cela arrive une fois de plus !
    Share this post

  5. #5
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    158
    Envoyé par Ubi-Frons Go to original post
    Merci de ton retour Francois-L,

    Et désolé de ne pas avoir adressé l'erreur que tu as obtenue lors du téléchargement.

    Ces erreurs peuvent arriver pour de multiples raisons et généralement, relancer le téléchargement peu régler cela.

    Si jamais tu as de nouveau un problème de téléchargement, n'hésite pas à indiquer l'erreur afin que nous puissions en identifier plus facilement la cause, pour t'éviter que cela arrive une fois de plus !
    Bonjour Ubi-Frons,

    pas de problème, en fait pour la partie plantage ça ne me posait pas trop de problème ;-) En fait, c'était juste savoir ce que faisait ce téléchargement qui m’intéressait le plus et "m'intriguait" un peu.

    Bon week-end à vous toutes et tous :-)

    François-L
     1 people found this helpful
    Share this post

  6. #6
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    158
    Re bonjour, je fais un up car depuis cette maj, c'est le bazar dans le jeu. Je n'ai eu aucun problème pendant 340-350h de jeu, depuis cela, j'ai des freezes comme je l'expliquais sur le support PC, j'aimerai comprendre ce qui à mis ce bazar là, qu'il y avait-t-il dans cette maj? Pour le coup des problèmes de fonctionnement, j'ai des chutes de FPS incompréhensibles, n'importe quand et ce sur tous les dlc, j'avais des fps constants à 60 sur toute la Grèce et jamais un seul problème. Il y a quelque chose qui cloche ;-)

    Pour info, j'ai tout essayé, rechargé le jeu (avec la fibre, ouf ;-)), vérifié les fichiers (rien d'anormal...), viré le dernier KB W10, les derniers Nvidia et remis ceux avec lesquels je n'avais aucun soucis, rien ne fonctionne.

    Merci de donner des infos sur ce fameux patch, c'est important la communication...

    cordialement,

    François-L
    Share this post

  7. #7
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    158
    Bonjour,

    je me réponds à moi-même car je pense avoir trouvé la solution à mes chutes de FPS, je n'y avais pas pensé sur le moment et cela m'aurait évité de chercher et de réinstaller le jeu. Il suffisait visiblement de vider le cache Uplay, je donne l'info pour celles et ceux qui auraient le même type de problème (ne pas oublier de fermer Uplay pour la manip ;-)):

    https://support.ubi.com/fr-FR/Faqs/0...he-of-Uplay-PC

    Voilà, c'est pas bien long à faire, de mon côté, après test sur les Enfers, l'Atlantide, je garde pour l'instant mes 60FPS constant comme j'avais eu pendant mes plus de 300 heures de jeu (plus près de 400 d'ailleurs maintenant...:-))

    Bonne journée à vous.

    François-L

    ps : Autre chose, en mode photo, la fonction brouillard est très "violente" dès le début du réglage, si celui-ci pouvait être affiné un peu pour une meilleure transition, merci par avance.
    Share this post

  8. #8
    Avatar de Ubi-Sphinx Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    803
    Salut Francois-L !

    Je te remercie d'avoir pris le temps de mettre à jour ton dossier avec cette solution, effectivement cela peut expliquer les soucis que tu as rencontrés.

    Je prends également bonne note de ta suggestion, concernant le brouillard en mode photo !
    Share this post

  9. #9
    Avatar de Francois-L Fidèle des forums
    Inscrit
    juin 2019
    Lieu
    Sartrouville
    Messages
    158
    Envoyé par Ubi-Sphinx Go to original post
    Salut Francois-L !

    Je te remercie d'avoir pris le temps de mettre à jour ton dossier avec cette solution, effectivement cela peut expliquer les soucis que tu as rencontrés.

    Je prends également bonne note de ta suggestion, concernant le brouillard en mode photo !
    Bonjour Ubi-Sphinx,

    oui, j'ai eu un peu moins de temps pour vérifier tout cela en profondeur. il me semble que la zone "Atlantide" est néanmoins très gourmande, plus que les autres, j'ai parfois des sortes de freezes lors notamment de l'utilisation d'Ikaros et au moment ou je reviens sur mon perso dans ce passage là, après la purge du cache, pour l'instant, c'est quand même mieux...

    A très bientôt et bonnes vacances à toutes et tous.
    Share this post