1. #1

    Impossible de jouer

    Bonjour,

    Pour moi, la mise à jour 1.0.3 n'a toujours pas résolu mon souci......
    Mon PC:
    i5 4690K, GTX 1070, 16Go de RAM. Driver Nvidia 416.16.

    Lorsque je lance le jeu et que j'arrive sur l'écran d'accueil du jeu, l'écriture " Appuyer sur une touche" clignote en boucle.
    Il m'est impossible de déplacer le curseur.
    De plus, cela fait crasher mon jeu en moins de 5 secondes.
    En effet, dans mon gestionnaire de tâches, le pourcentage de charge de mon processeur graphique passe à 100% pour me processus du jeu. D'où le crash!
    J'ai tout réinstallé, fait toute la procédure de l'assistance ubisoft..... mais rien n'y fait.

    Serai-je le seul avec ce souci?
    Share this post

  2. #2
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 624
    Bonjour,

    Avez-vous ouvert un ticket auprès du support ? https://support.ubi.com/fr-fr/
    Notre équipe technique vous viendra en aide.

    Ubi-WhiteRoom
    Share this post

  3. #3
    bonjour,

    même problème pour moi comme si il y avait un conflit entre la manette et le clavier mais en débranchant la manette le problème reste le même.

    cordialement
    Share this post

  4. #4
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 624
    Bonjour SHINE_Machine,

    Je vous invite également à contacter le support : https://support.ubi.com/fr-fr/

    Ubi-WhiteRoom
    Share this post

  5. #5
    Bonjour,

    j'ai finis par résoudre mon problème en lançant le jeux via l’exécutable dans le répertoire du jeux plutôt que par le raccourcis et ça fonctionne.

    peut être que ça servira à d'autres
    Share this post

  6. #6
    re

    fausse joie ça n'a marcher qu'une fois

    dommage...
    Share this post

  7. #7
    Bonjour,

    j'ai la solution au problème, ce problème est lié au fait que le jeux n'arrive pas a choisir entre le clavier/souris ou un autre contrôleur détecter sur le pc.
    il faut donc aller dans les option du jeu et dans les option des commande il faut choisir le contrôleur par défaut et retirer le mode choix automatique.

    Si vous êtes au clavier/souris vous ne pouvez pas vous déplacer dans les menus donc il va falloir modifier le fichier de setting à la main.
    pour cela :

    - Allez dans vos documents->Assassin's creed odyssey
    - ouvrez le fichier ACOdyssey.ini
    - en bas du fichier vous trouverez la ligne Input
    - la il faut mettre AutoSwitchEnabled = 0
    - et KeyboardMouseEnabled = 1 pour jouer au clavier/souris ou à 0 pour jouer avec votre manette

    http://image.noelshack.com/fichiers/...7-settings.png

    Voila bon jeux
    Share this post