1. #1
    Bonjour

    J'ai la version collector du H5, j'ai donc téléchargé la patch collector pour pouvoir bénéficier des améliorations et corrections du jeu...

    Quand j'ai voulu l'installer la 1ère fois j'ai pas pu car il ne trouvait le jeu. Le lendemain je réessaye et l'instalation semble se faire normalement, mais j'ai toujour la version 1.0 et non 1.1 et pour être sur, je regarde si je peux avoir le mode facile et je ne l'ai pas donc j'en déduit que le patch n'est pas installé.

    Là, je décide de désinstaller le jeu pour tout recommencer, dès fois que ça réglerait mon problème... Ben oui on peut rêver...

    La désinstalation semble se faire normalement, une fois terminé je vérifie sur mon hd et je constate que le jeu est toujours là, j'essaye donc de le désinstaller par windows (XP pro pour info) et une fois fait le jeu est toujours présent dans la liste. Bref impossible de désinstaller le jeu alors qu'il me dit à chaques fois que j'essaye que le jeu est désinstallé.

    Comme je suis un bourrin je décide d'installer le jeu malgrés sa présence sur mon hd. et là au lieu de l'installer il cherche à désinstaller le jeu ce qui abouti au même résultat, c'est à dire à rien...

    Je prends des mesures plus radicales en supprimant carrement le dossier ubisoft qui contient le jeu et je retente une instalation qui me donne le même résultat...

    Comme j'ai pas vidé ma corbeille j'ai remis le dossier du jeu pour pouvoir jouer.

    Conclusion : le patch se semble pas installé et je ne peux pas désinstaller le jeu, que dois-je faire docteur ???

    Pour info j'ai tenté plusieurs fois de réinstallé le patch au cas ou, une fois il me dit qu'il est déjà installé et là à chaque fois il semble l'installer, mais ça change rien car le jeu est toujours 1.0...
    Share this post

  2. #2
    Bonjour

    J'ai la version collector du H5, j'ai donc téléchargé la patch collector pour pouvoir bénéficier des améliorations et corrections du jeu...

    Quand j'ai voulu l'installer la 1ère fois j'ai pas pu car il ne trouvait le jeu. Le lendemain je réessaye et l'instalation semble se faire normalement, mais j'ai toujour la version 1.0 et non 1.1 et pour être sur, je regarde si je peux avoir le mode facile et je ne l'ai pas donc j'en déduit que le patch n'est pas installé.

    Là, je décide de désinstaller le jeu pour tout recommencer, dès fois que ça réglerait mon problème... Ben oui on peut rêver...

    La désinstalation semble se faire normalement, une fois terminé je vérifie sur mon hd et je constate que le jeu est toujours là, j'essaye donc de le désinstaller par windows (XP pro pour info) et une fois fait le jeu est toujours présent dans la liste. Bref impossible de désinstaller le jeu alors qu'il me dit à chaques fois que j'essaye que le jeu est désinstallé.

    Comme je suis un bourrin je décide d'installer le jeu malgrés sa présence sur mon hd. et là au lieu de l'installer il cherche à désinstaller le jeu ce qui abouti au même résultat, c'est à dire à rien...

    Je prends des mesures plus radicales en supprimant carrement le dossier ubisoft qui contient le jeu et je retente une instalation qui me donne le même résultat...

    Comme j'ai pas vidé ma corbeille j'ai remis le dossier du jeu pour pouvoir jouer.

    Conclusion : le patch se semble pas installé et je ne peux pas désinstaller le jeu, que dois-je faire docteur ???

    Pour info j'ai tenté plusieurs fois de réinstallé le patch au cas ou, une fois il me dit qu'il est déjà installé et là à chaque fois il semble l'installer, mais ça change rien car le jeu est toujours 1.0...
    Share this post

  3. #3
    Ben alors ... personne pour m'aider ???
    Share this post

  4. #4
    ton jeu et il toujours fonctionnel ? et, à tout hasard, as tu la bonne version du patch ?
    sites ou trouver le patch pour la Version collector
    http://www.peerfactor.fr/getdownload_fr.jsp?ID=201
    http://files.filefront.com/Heroes+of+Might+and+Magic+V+...6687;;/fileinfo.html
    http://www.gamershell.com/download_14183.shtml
    Share this post

  5. #5
    Perso j'ai du m'y reprendre a 3 x pour le desinstallé, et pour que ce soit efficasse j'ai du sacrifier mes sauvegardes et donees perso (en lancant la desinstalation a partir du cd) ^^ et enfin retirer les fichiers restant en virant le fichier ubisoft.
    Share this post

  6. #6
    oui je peux toujour lancer le jeu, j'ai pas commencé de scénario pour le vérifier vraiment mais je peux choisir les scénarios etc...

    Oui j'ai téléchargé la version collector, par mesure de sécurité j'ai téléchargé et installé le 1er de la liste que tu as donné, bien que le nom soit différent le résultat est le même...

    Pour la désinstalation j'ai du le faire une bonne dizaine de fois sans résultat je recommencerai plus tard (demain), j'ai effectivement perdu mes sauvegardes et mon profil malgré que j'avais choisi de les garder comme la désinstalation le proposait.

    Petite remarque :
    Quand je mets le dvd du jeu pour jouer l'auto exe se lance et j'ai la fenêtre pour choisir d'installer directx, liens etc... mais au lieu d'avoir jouer j'ai installé, bref pour jouer il faut que je passe par le recourcie sur le bureau.

    Conclusion c'est comme si le jeu n'était pas installé, donc j'ai cliqué sur installer pour voir et au lieu d'installer il désinstalle le jeu mais en vérité il est toujour installé.

    Bref c'est une histoire de fou...
    Share this post

  7. #7
    Bon j'arrive toujours pas à desinstaller le jeu... la seule chose qui soit vraiment enlevée c'est les sauvegardes...

    Toujours pas d'idée pour mon problème, mis à part un formatage (que j'ai pas envie de faire pour un jeu)?

    Taranis
    Share this post

  8. #8
    bon toujours pas de solution à mon problème, j'en déduit que personne ne sait quoi faire
    Share this post

  9. #9
    ok, voici une option trouvée dans le forum de micro hebdo, je croise les doigts pour toi pour que ca puisse t'aider.

    Fais un point de sauvegarde de restauration systeme, puis
    Trouve et installe JV16 Powertools 1.3, par exemple ici : http://telechargement.zebulon.fr/201...owertools.html

    installe le, mets le en francais: prefereences, languages, francais.
    Choisis ensuite outils registre, puis outils, puis nettoyeur de registre. Coc he la case "je veux vérifier manuellement les entrées", clique sur continuer, puis démarrer.
    Ensuite, dans le menu sélectionner, choisis sélection spéciale. Clique sur éléments qui peuvent être supprimés sans risques et supprime les. redémarre le PC et réinstalle heroes.

    je n'ai personnellement pas testé cette option, mais si ca peut aider...
    Share this post