Bonjour,

Voil, j'ai un problme depuis 3 mois de synchronisation avec mes temps sur la campagne solo.

Lorsque je fais un nouveau temps, je vois les place que je gagne et je vois mon temps. Mais personnes d'autre ne voient ces temps, mes amis vois seulement mes anciens temps et pour eux, ils ne perdent pas de place au classement donc je fais des temps 'dans le vide'.

Mon 1er temps bugg s'est fait avec le record sur la piste #28, 10 minutes aprs le record sur la #27(depuis battu), aprs dans la mme journe, j'ai fait 2 temps sur la #42 et la #31, puis les jours qui suivis j'ai fait des amliorations sur plusieurs pistes.
Quand je prend le compte de mon frre, on voit mon temps sur la #27, aucun temps sur la #28, mes temps sur la #42 et la #31, puis plus aucuns temps.

J'ai tent plusieurs choses pour rgler le problme mais rien ne fonctionnent, une fois a a mme empir vu que j'ai perdu mes temps (dont certains o j'ai fait une capture) et plusieurs records mondiaux parmi ces temps.
Cette fois l, j'ai supprim mes donnes de la console et du live, j'ai relanc le jeu, j'ai rcupr mes temps d'avant le bug moins mon temps sur la piste #28 sur les 200 que j'avais. Je me suis dis que a allait de nouveau fonctionner mais non, aprs un temps sur la #28 et 2 ou 3 amliorations, on me dit que a ne fonctionne toujours pas.

Mon frre le mme problme depuis 1 ou 2 semaines maintenant aprs avoir fait le record sur la #103.
Il a fait record #101, temps #102, record #103, temps #104, temps le lendemain. Moi je vois son record #101, son temps #102 et #104 et je ne vois pas son record #103 ni ses autres temps fait le lendemain.

Voil, j'ai rsum ce que j'ai mis sur le support Ubifoft, dossier n 05 229 815.

J'espre que vous trouverez rapidement une solution,

Cordialement,
RS Tornado.